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To easily resize a photo in Photoshop 

Shan Canfield

1. Go under Image>Image Size and UNCHECK , I repeat, UNCHECK the Resample box. Leave Constrain Proportions checked!

2. Have you UNCHECKED the resample box?.....good 

3. Now simply type in 8 inches. Everything else will bump proportionately.
Dream Effect Used on Football Player

David, I like the dream effect...one of my favorites from Dave......but I think I would put the dream effect layer at the top....turn it into a mask and then bring a little of the detail of the center player out....might give it a nicer look. As is...the face seems to dark/muddy looking.

Maybe something like this: 
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How to use a layer mask to blur a background

I have recently seen on the 10D forum a photograph whereby the background has been blurred by isolating it using a layer mask. Could someone please explain to me how this is done?

Answer:
 
1. Duplicate the image layer by dragging the palette image layer down to the new layer icon. 

2. With duplicate layer active, Filer>Blur>Gausian Blur. Blur image as desired. 
3. Add layer mask to the blurred layer by clicking on the second palette icon. 
4. Reset colors to default Black and White. 

Using a medium soft Black paint brush, go over the subject to reveal the sharp base image. 

Use 100% opacity for less precise work that is away from subject edges. 

5. As you get nearer the subject edges, reduce the brush size, opacity and softness for gentle transition between layers. 

Zoom way in for accurate brush strokes around the subject edges. A somewhat soft edge minimizes the cut-and-paste look. Remember that objects usually have 3 dimensional curved edges.

6. Switch brush color to White to correct errors. 
"x" key toggles foreground and background color back and forth. 
Save with layers intact for later revisions, or flatten for smaller file size. 

screen shot "tutorial": 
http://www.pbase.com/image/30189351
Instructions on using Gradient tool  

1. Press Q to enter quick mask mode 

2. Press G to activate the gradiant tool and make sure linear gradient is selected. Select Foreground to Transparent gradient, and make white the foreground color.

3. Click on the image about the top of the dogs, and drag the gradient to the top of the image.

4. Press Q again to exis quick mask mode 
5. inverse selection 
6 . apply blur 

I hope I got this right, as I am a newbie, but I want to start helping other folks here. someone else might make my instructions easier.

Making sun rays in a photo

I didn't know how to make them, so I found something that worked with this picture, not sure if it will work with another picture.

I merged my layers and applied a motion blur: -55 degree, 999 pixels, then applied a layer mask and only revealed the rays where I wanted them. The blending mode on the blurred layer is screen. Hope this helps.

PS: I'm sure there's a better way to do it... I just guessed at a way. 

Regards :) 

Unda Covalava wrote: 
> How did you add those sun rays? You've turned this photo into a 
> work of art! 
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 INCLUDEPICTURE "http://img77.exs.cx/img77/3790/8466674-fl.jpg" \* MERGEFORMATINET [image: image4.jpg].il'iallu.





Painting the old fashioned way  (from Cricket)

1)duplicate background (for safety) 
2)select all 
3)edit> define pattern 
4)new blank layer 
5)use the pattern stamp with a rough brush to paint the entire blank layer 

6)new layer then choose a smaller brush and paint the areas that need more detail 

7)stamp image (hold down alt, choose merge visible 
8)run filter>texturizer on the image (I chose canvas V2) 
9)sign 
10) flatten and save

from Susan:

It's a really cool technique - and it isn't quite as easy to get really good results like this example as one might expect. The PS7 one-click wow books have some pattern stamp brush presets which work really well - I particularly like the watercolour ones. But I'm still struggling to get a result that I'm happy with. Funnily I find it easier using the clone technique (which works the same way) in painter classic to get results I like, perhaps because the brushes do react a little more like the real thing than the PS ones do.
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This time I noted the brushes that I used. For the large brush I used the wowPS brush oil, medium. For the small brush I used wowPS brush x small.

I also used PS brush natural media wet oil medium and natural media dry brush (the one that is pretty much vertical)

Cricket

Image control: Zoom out | Zoom 100% | Zoom in | Expand / Contract | New window
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This time I noted the brushes that I used. For the large brush I used the wowPS brush oil, medium. For the small brush I used wowPS brush x small.

I also used PS brush natural media wet oil medium and natural media dry brush (the one that is pretty much vertical)

Cricket

Fireworks

Use a tripod, set the camera to 

manual, 

ISO100, 

manual focus set to infinity,

tungsten (indoor lightbulb icon) white balance and 
experiment with speed and aperture. Rich's recommended starting point is a good one.

F8

4 seconds
*************************************************************************
*************************************************************************

photo jpg jpeg batch saves

	In the "Batch Mode" configuration, make sure you select "Supress Save Command". That should do it. Click on my name to search for similar suggestions I made for a couple of individuals in the past. It works. I usually do this to prepare images to post on pBase.com. After running the batch, I walk away for a smoking breaking.                                                                                                                                                          


M.Loren wrote:  > Hi!  >  > I am sure I missed something here but I just cant find the sulution.  > When I have recorded a Action to use in PS7 and I go to Automate  > and Batch everything goes fine until the saving procesdure, I just  > cant get by the "Save As" sign where I have to choose quality.  > Not much idea to use the batch if I still have to be by the  > computere to save every picture manually anyway.

*************************************************************************
*************************************************************************

Photo last step retouch

I'm not sure where I picked this technique (maybe Peter iNova) but just when I think I'm through adjusting the image I run this on a separate layer and invariably keep it as part of the finished picture. Try unsharp mask set to amount, 18%, radius 50 pixels, 0 threshold. It is a goofy setting and I'm not sure why it works but it does. It just sparks up a picture....Dave

*************************************************************************
*************************************************************************

Photo macros tips

Camera Settings

Here are some tips:
   1. Use manual focus. Lock the focus and then gently rock the camera back and forth until you find that sweet spot (where the image looks crisp in the LCD). This takes a lot of practice.

   2. Use full zoom in situations were vignetting is likely (e.g., if using a 2xTC after some stacked close-ups or using a reversed 50mm lens).

   3. Use a small aperture (large F value) to maximize depth of field (the amount of the image in focus). The more magnification, the less depth of field.

   4. Fill flash is usually a good idea. The majority of my shots are at F8 (which is the smallest aperture a prosumer digital camera gives) with fill flash.

   5. I typically use aperture priority (Av) with F8 (the smallest aperture my camera gives).

   6. I also use manual mode a lot. On the G3 it enables higher shutter speeds with F8, but the quality of light is different and the backgrounds are often darker.

About 90% of my bug shots are handheld. I think this is one of the major advantages of a prosumer digital with a flip out LCD screen.  When I do use a tripod, I may use a macro focusing rail (or slider) that allows you to move the camera back and forth in tiny increments without moving the tripod. Given that the DOF is so shallow in macros and that I prefer to lock the focus and move the camera back and forth, the rail is a useful tool.

*************************************************************************
*************************************************************************

The Digital Darkroom
The more the magnification, the less DOF you get. There is no getting around that. I try to use what little I get as best I can. Furthermore, I try to take the image such that it will not need much “developing” in the digital darkroom. In reality, I find that such perfect images are few and far between.

When working in the digital darkroom, my goal is typically not to alter the image, but rather to improve upon what the camera gave me. Occasionally though, I will alter the image by adding clouds to the sky, cloning away unwanted items, or in rare cases, replacing the background.

I have also worked on a technique of using more than one image (taken within seconds) that have different planes of focus and compositing them for increased DOF (I am most likely to do this with extreme macros because DOF is so limited there). The milkweed beetle shown here is an example. I wrote an article on this technique for Tom Webster at www.oncloserinspection.com

Here are some digital darkroom tips:
   1. Take a lot of shots, trying to vary the plane of focus a bit on each so that you are likely to get a couple that hit the sweet spot so to speak.

   2. Get used to deleting most of the shots you take. As you gain skill, the hit rate goes up a bit (sometimes).

   3. Rotating, cropping, adjusting the levels curves, saturation, and contrast, as well as sharpening the subject and blurring the background are the basics of developing the image.

   4. Masking is hiding areas of the image, so that you can work on other areas without affecting the hidden areas. Typically one might mask the foreground so that the background (BG) can be worked on. I typically do this so that I can give the BG a bit of a blur to remove digital noise (since I don't have one of the high end digital SLR's that give relatively noiseless backgrounds). Creating a mask can be tedious and can be done lots of different ways. I like the "magic wand" tool that selects similar areas on the basis of color. I typically use that first and then refine the mask with other tools.

*************************************************************************
*************************************************************************

Photoshop chrome lettering

Subject: For Anyone Who Wants to Do Chrome Lettering

In Luanne Seymour Cohen's wonderful book DESIGN ESSENTIALS FOURTH 
EDITION WITH ADOBE PHOTOSHOP 7 AND ADOBE ILLUSTRATOR 10 (page 166-171)
it says:

1.) Create a new RGB file, and use the type tool to create the type 
that will become "chrome." Note the point size of the type, for use 
in step 5. Save the file.

2.) Choose Layer>Rasterize>Type to change the layer into regular 
pixels. Filters can't be used on type layers, so the layer must be 
rendered first. Once a type layer has the type can be edited only as 
pixels, not as editable text.

3.) Command/Ctrl-click the type layer thumbnail to load a selection 
of the type.

4.) Choose Select>Save Selection to create a new alpha channel. Name 
the channel Type, and click OK.

5.) With the type sill selected and its layer still active, choose 
Select>Feather. Enter a Feather Radius that is about 5% to 10% of the 
point size of your type. Note this number b/c you will use it again. 
Click OK.

6.) Display the Color palette and choose 30% black as the foreground 
color. Choose Grayscale Slider from the Color palette menu to make 
this step easier.

7.) With the feathered selection still active, choose Edit>Stroke to 
add a soft gray stroke to the inside of the type. Enter the same 
value that u used in step 5. Select Inside as the Location. Click OK.

8.) Choose Select>Load Selection, and select Type as the Channel. 
Click OK.

9.) Choose Filter>Stylize>Emboss, and enter an angle of 135 degrees 
and an amount of 160%. Experiment with the Height amount until ur 
happy. Click OK.

10.)Choose Select>Inverse to select the area around the type. Press 
Delete/Backspace to clean up some of the soft gray pixels that remain 
around the edges of the type.

11.) Choose Select>Deselect.

12.) Option/Alt-click the New Adjustment Layer button in the Layers 
palette to create a new adjustment layer. Select Curves as the Type, 
and choose the Group With Previous Layer option. Click OK.

13.) Plot the following points on the Curves graph. The first number 
is the Input value, and the second is the Output:

A = 0,255
B = 64,31
C = 129,238
D = 193,63
E = 224,255

14.) Click OK to apply the adjustment. Save the file and stop here if 
u are satisfied. If u want to color the type before stopping here, 
add a Hue/Saturation adjustment layer, select the Colorize option and 
adjust the hue saturation of the color effect. THE END.

The book shows pics of the type being turned into chrome and the end 
result is wonderful. It really does look like chrome! Hope this helps.

--Mike

*************************************************************************

Photoshop removing cracks and lines
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Quick De

-

Crack

 

 

The first thing you'll need to do, if you're following along in Photoshop 

while reading this, is download Decrack v1.0 here. Load the .atn file into 

your action list. If you're anything like me, you'll need some motivation to 

convince you to take this step

. Maybe this before/after sequence, 

accomplished with 3 quick runs of Decrack on the levelized original, will 

work (click on the images for the full

-

sized versions):

 

 

                         (Click either to see enlarged)

 

 

Before After 

 

 

 

 

 

 

Let's Give it

 a Try

 

 

The levelized original is HERE. Open it in Photoshop and perform the 

following steps:

 

 

Run Decrack with a high

-

pass of 0.3. 

 

Run Decrack with a high

-

pass of 0.3 again. 

 

Run Decrack with a high

-

pass of 1.5. 

 

The above steps should only take a few se

conds each, and the end result is 

3 new layers which mask out the majority of image damage. Toggle the last 

(most aggressive) Decrack layer on and off (or use the hue/contrast dialog 

to colorize the layer) and look for image detail that has been compromise

d. 

In this example, pay careful attention to the tie, the herringbone jacket, and 

reflections around the eyes. The eraser tool can easily remove such 

problem areas.

 

 

Now you're ready to retouch the photograph, hopefully without ever having 

to touch the clo

ne tool!

 

 

How It Works

 

 

The Decrack action attempts to isolate high

-

contrast (sharp

-

edged) areas of 

the image and fill them with color from the surrounding areas of the image. 

The primary control is the high

-

pass filter value. A low value (e.g. 0.3) 

isolat

es only the highest

-

contrast areas, while a high value (e.g. 2.0) will 

include lower

-

contrast areas and may affect image detail. The default value 

of 1.5 is of medium aggression. Try playing with various values on the 

original image to see their affects.

 

 

 


*************************************************************************
*************************************************************************

Photoshop actions save as

joedirt wrote: 
> i am just learning photoshop so i am not sure if after creating the 
> action, then making it into a droplet has any real advantages. 
> 
> i was just going through some tutuorials on adobes website and 
> noticed it so i gave it a try. 
> 
> here is the tutorial as you may learn more from it than i did since 
> you are a more experienced user of photoshop (which i someone wish 
> to be). 
> 
> <http://www.adobe.com/digitalimag/tips/phs7rbrawbatch/main.html> 
> 
> yes, all i am doing is resizing them and then overwriting them with 
> the smaller size. 
> 
> i created the action (before making a droplet out of it) and try to 
> run it within photoshop and it does the same thing. it stops at the 
> point where it asks me to choose the quality of the jpg setting 
> forcing me to hit enter on every single one that i ran the action 
> on. 
> 
> thanks, 
> joe 
> 
> 
> Netorah wrote: 
> > I can get it to work with .jpeg's and psd's and others, but not 
> > with gif. That still brings up the save as menu, and tries to make 
> > it a psd even though I have it setup for jpg. Don't know what the 
> > deal is there. 
> > 
> > I assume you're just resizing jpeg's yes? So this is not a 
> > problem? As for the specifics, I've never used a droplet before, 
> > and have questions about the use and workflow with these would be. 
> > You group select your images in explorer and drop them on the 
> > 'saveasjpg.exe" droplet? Or do you do it PS, in which case what is 
> > the purpose. Also, if you do it from ecplorer, it still has to run 
> > PS, at which point could you not have just run the action yourself? 
> > 
> > If I'm confused here, please coreect me. If you want details on 
> > making a droplet for save as that doesn't bring up that menu, or if 
> > you want the file it self (action and/or droplet) just let me know. 
> 



I would love to say that there was some sort of devine intuition or inspiration in deducing the solution to your problem, but that would be a a lie. When you record your action to do the resize, then the save as part, set up the folder and name and format; when it gets to the jpg options, selct your prefernance, and then (here it comes)..

. 
. 
. 
. 
deselect 'preview' under the cancel button. 

Magical yes? 
*************************************************************************
*************************************************************************

Photoshop add blue sky and clouds

How To Add Blue Sky & Clouds
1. Open the file. Choose File --> Open --> Enter the image name to be fixed.
2. Hold the Ctrl Key down and hit the + key a few times to zoom the image to 50%. 

[image: image10.wmf]
3. Select the sky with the magic wand (check the contiguous box and set the tolerance in the range of 22).
4. Choose Layer --> New --> Via Copy. This will create a new layer with just the selected sky selected with the magic wand.
5. Choose Image --> Adjustments --> Variations. Check the midtone box in the right top section of the screen.
6. Click on Add Blue variations as many times as needed by watching the preview screen. Click OK when done.
7. Choose Edit --> Fade Variations. Move the opacity percent to a level that is needed for your photograph.
8. Add a layer mask to the sky and paint a semitransparent mask along the horizon where the blue sky normally fades using a large soft brush set at 40% opacity. This step is optional depending on the type of photograph and whether the sky actually meets the horizon.
9. Choose Filters --> Render --> Clouds. This will add the clouds to the new sky. Make sure the sky layer has been selected.
10. If needed, change the opacity of the new sky layer. 
*************************************************************************
*************************************************************************

Photoshop B&W colorize

see another tutorial here
C:\Documents and Settings\bgb\Desktop\photo_stuff\photography_stuff\RetouchPRO Tutorial - Colorization.htm

[image: image11.wmf] 

When colorizing, I start by making masks. Tons of masks. I think I counted over a 

dozen on the colorized WWII soldier shot I use on the main page of photorehab.com

 

 

After I

’

ve made my masks I

’

ll start colorizing. Each mask is saved as a selection, and 

thes

e selections can be combined and subtracted from each other as well as inversed 

to more finely hone the area. If I spend more than a couple of minutes on a new 

selection area (same thing as mask, only from a different direction) I

’

ll save it in case 

I need

 it later.

 

 

My current favorite colorizing technique is to work on a new layer, using a selection 

based on the aforementioned masks. I

’

ll then use the pen or fill tool to lay down one 

color (each new color uses a new layer). The color will invariably look 

really weird, 

but if you select the 

‘

color

’

 blend mode and then turn down the opacity you

’

ll see a 

remarkably real coloration appear.

 

 

I make masks by many different ways. Usually I

’

ll just paint in qui

ck

-

mask mode 

and then save. Here

’

s my alpha channels for that image.

 

 


*************************************************************************
*************************************************************************

Photoshop blending two images

What you want to do is to use a mask on one of the layers to fade between that layer and the one below it.

1) Position the two photos in separate layers. The layers must have an area of overlap.

2) On the topmost layer, add a mask.

3) Select the new mask on the top layer to allow editing of it. Whatever you draw in the main window will now write to the mask rather than to the image.

4) Using the gradient tool with a black background / white foreground color, drag between the overlapped areas. Where the mask is completely white the topmost image will show completely; where the mask is completely black, the lower image will show completely. The shades of gray in between will fade from one layer to the other.

Carl 

*************************************************************************
*************************************************************************

Photoshop brighten shadows

This card contains a number of different techniques to brighten shadows or dark spots in a picture.
This is a step-by-step tutorial on how get the same results as the Applied Science Fiction Digital SHO plugin for Photoshop, without using a plugin.

I came up with this after downloading and trying their demo version. 

The demo was rather disappointing. Please note, that I used the plugin on regular, consumer quality, digital and scanned photos, and not on extremely high quality photographs (perhaps the outcome might be different?).

Nevertheless, It doesn't work as magically as the online demo would have you believe (particularly the woman in the pool). 

I got the idea that I could probably duplicate the outcome myself, so I tried a few things and came up with this.

It works the same as the Digital SHO, on every image I've tested. You may find that it produces less noise as well.

(I would have preferred to use a more dramatic photo for this instruction, but I couldn't find one, in the hundreds I have on my system.)

The Applied Science plugin allows you to make adjustments before it completes the changes.

Mine allows you to adjust the effect afterwards (see "Adjustments" below). 

The Steps
This tutorial was used with Photoshop 4.0, so it should be compatable with all versions of Photoshop.

Duplicate your "background" layer. This new layer is now "Layer 1".

Select "Layer 1".

From the main menu, select IMAGE-ADJUST-DESATURATE

From the main menu, select IMAGE-ADJUST-INVERT

Change the layer opacity/blend mode to COLOR DODGE at about 40%-50% (you can come back and tweak this later). NOTE: Some versions of Photoshop have the "Flow" option. Set this to between 40%-50% also.

From the main menu,

select LAYER-NEW-ADJUSTMENT LAYER- HUE/SATURATION.  

Select the SATURATION slider, and move it left to about -25 (you can come back and tweak this later too).

The image below gives you an idea of how the layers stack up. 
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Adjustments
To Increase/Decrease Brightness:   Select "Layer 1" and adjust the layer opacity slider, right or left.

To Increase/Decrease Saturation:   Double click on the "Adjustment Layer", and move the "Saturation" slider right or left.

As unlikely as it sounds, you can also apply Sharpening by selecting "Layer 1", and applying a slight Gaussian Blur.(.5-1.5).
___________________________________________________________________

Another Algorithm
I just developed a "twist" in the popular "contrast masking" technique. Let me know what you think!

Here's the steps: 

1) make a duplicate of your image (image>duplicate). Convert to CMYK mode. Select the black channel. Select all, and copy to clipboard.

2) Back in the original RGB image, paste the black channel info into a new layer.

3) Invert the layer, and gaussian blur it (5/10 pixels for low/high res image). 

4) Instead of making the layer "Overlay", make it "Color Dodge". Change the opacity to very low. I used about 35%.

So the only change to the original technique is that instead of using a blurred, inversed, grayscaleded version of the original, set to Overlay, I'm using a blurred, inversed version of the black channel, set to Color Dodge.

The difference with this method over the traditional method is that ONLY the very dark areas of the photo gets lightened up. Lighter parts don't get darkened... for example, the sky should stay exactly like the original. This technique is good when you only want to lighten up the underexposed shadows.

_______________________________________________________________

Another Algorithm
John - did you know that you can achieve the same results with the normal contrast mask....

after you have applied the gaussian blur you and you want to affect only parts of the image then use a mask on the layer and paint with a black brush to get back to the original image. If you mess up pant back with white. Want only a partial effect, then lower the opacity.

When happy if you right click in the mask on the layer pallet you will get a drop down that allows you to apply he mask or turn it into a selection and a few other options.

Create a new blank layer and ALT click on MERGE vis-able and you get a layer showing all the results in one image.

The above method means you have very specific control over how all the image is modified.

JJ 

__________________________________________________________________

I just got back to my computer this afternoon and see your post is still active so I looked in my information files and found another method that I consider to be a very short and easy procedure that will give a better adjustment than the Gradient Overlay method (previously posted).

If you want a very short procedure to correct your original image, below is one that will take only a few minutes to process and will not require Cloning, Dodging, Burning, or other rather tedious and time consuming steps.

1. Open Image 

2. Layer> Duplicate Layer 

3. Image> Adjustments> Invert 

4. Image> Adjustments> Levels and adjust to 0 0.75 255 

5. Image> Adjustments> Desaturate 

6. Set Layers Blending Mode (Top of Layers Palette) and select OVERLAY 

7. Filter> Blur> Gaussian Blur -- set Radius (slider) to 76 Pixels 

8. Layer> Flatten Image 

9. Image> Adjustments> Levels and adjust to 0 1.70 255 

10. Image> Adjustments> Brightness/Contrast and set Brightness to +5 and Contrast to +20

11. Filter> Sharpen> Unsharp Mask and set Amount 35%, Radius 5% , Threshold 0 (zero) 

12. Save Image 

*************************************************************************
*************************************************************************

Photoshop color to B&W with Photoshop

Weird effects

Essentially I created a color blend layer and chose a color using the color picker that looked good with this particular shot.

I then created another adjustment layer for Contrast

I played with a couple of different brushes for dodging and burning and this is what I came up with.

It's not perfect but the original image was far from perfect. I wanted to apply this technique to some of my concert shots.. I'll work on it a little more but for now I am happy with the way it is progressing.
___________________________________

another

1. Copy B channel to R and G channels to form greyscale image.

2. Convert above RGB greyscale image to LAB greyscale image.

3. Copy L channel of above greyscale image to L channel of color original. 
__________________________________

easiest way to try:
Channel mixer adjustment layer, click monochromic and make sure r+g+b add up to 100%. If you like, some of the channels can have negative numbers.

********************************************************************************

  ANOTHER WAY - excellent
 Yeah, these pics all went through a non-colored gray scale phase. The color was added at the very end, with a hue/saturation adjustment layer, colorize, saturation 25, hue 25, then make the layer 50% transparent. I decided I like them better with the sepia tone.

The sequence I used to go from straight-out-of-the-camera color to these B&W versions is thus:

1. Channel Mixer to create a pleasing contrasty B&W image

2. Film Grain filter to add noise

3. Curves to regain contrast after Film Grain reduced it

4. Add hue/saturation adjustment layer as described above 

*************************************************************************

Photoshop colorful vibrant washed out

Photoshop Elements Tip: Make Your Pictures Pop 




 Increase contrast to make your photos look more vibrant and colorful. Watch today at 9 a.m. and 3 p.m. Eastern. 




By Alex Lindsay 


Video Highlight
 


  Many images, especially digital photos, can end up looking drab and washed out. While we can often use curves </callforhelp/answerstips/photoshoptips/story/0,24330,3537841,00.html> or levels </callforhelp/answerstips/photoshoptips/story/0,24330,3428764,00.html> to correct these 

images, it can sometimes be effective to try a Hard Light approach to increasing the contrast and color in your photos. On today's episode of "Call for Help," I'll show you how to easily add contrast and give your photos some pop.  Hard Light, a mixture of Multiply and Screen, has no effect at 50 percent gray. Anything darker than 50 percent gray makes the image darker by multiplying the image to the image below it. Anything lighter than 50 percent gray gets lighter, screening to the image below it. 

Learn more about the differences in my Blend Your Layers </callforhelp/answerstips/photoshoptips/story/0,24330,3461843,00.html> article.  

How to we use it?  We're going to use Hard Light to get the image to correct itself. By copying the image to a new layer, and then setting the top layer to Hard Light, the darker areas with get darker and the lighter areas will get lighter. Instant contrast!  Now, it may be too much of a good thing (you will know if parts of your image go pure black or white). If this happens, you can try switching to Soft Light which is a kinder, gentler Hard Light. You can also lower the opacity of the Hard Light layer.  

It gets better...  It's more efficient to not copy the layer onto itself. Why? Because it makes the file twice as big and there is another way... a better way. At the bottom of the layers dialog, there are Adjustment Layers. These are special layers that essentially copy the image below them and apply an adjustment to it (like levels curves). Now, normally, these adjustment layers blend as Normal, thus taking over the image. But they don't have to. You can actually set an adjustment layer to Hard Light and it'll have the same effect as copying the whole layer over itself, but using only a fraction of the memory! More importantly, you can make more adjustments. So, you can actually add a Levels adjustment layer, set it to hard light, and then adjust the levels too. Now you have all the control you need to bring the photos to life.  Next week: More of your questions and pics. 


*************************************************************************


Photoshop convert to pencil drawing effect

1) With the file open, go to Image > Duplicate. This creates a new window with the same file.

2) In the duplicated file, convert it to CMYK mode (Image > Mode > CMYK color) 


3) Go to your channels tab, and click on the Black channel. Go to Image > Adustments > Curves, and drag the bottom left point over about 25%. What we want is to bring down the light grays to white, while retaining the dark areas. The amount that you do is up to you, but in this image I did 25%

4) Still in the Black channel, Select All, the Copy to Clipboard. You can now close that file without saving.

5) Back in the original RGB file, go to Edit > Paste. The black channel info is now a new layer, over the background layer. Rename this new layer "Black Channel"

6) Duplicate the background layer twice. So you now have 3 layers of the original photo.

7) Hide the "Black Channel" layer and the "background layer" by clicking on the eyeballs. Rename the top duplicated layer "top". Rename the other duplicated layer "bottom".

8) Change the color mode to LAB (Image > Mode > Lab color). Be sure NOT to merge the layers when the warning pops up. Click on the "top" layer, then go to the Channels tab, and click on the L channel. Apply a Gaussian blur of 20 pixels to this channel.

9) Go back to RGB color mode (Image > Mode > RGB) 


10) In the "top" layer, change the layer mode to "Difference". Make sure ONLY the "top" and "bottom" layers are visible, then do the "Merge Visible" command from the Layers Tab menu. Name the merged layer "merged".

11) Desaturate the "merged" layer. (Image > Adjustments > Desaturate) Then Invert the layer (Image > Adjustments > Invert).

12) The effect so far is coming together, but it's very very light and lacking contrast. So go into Image > Adjust > Curves. Drag the bottom left point over to the right about 75%. Each image will need it's own value. 75% seems to work for this image. Hint: you can do this as an Adjustment Layer, linked to this layer. This way you can go back and tweak the settings.

13) In your new beefed up "merged" layer, apply a 2 pixel gaussian blur. 


14) Click on the "black channel" layer to make it visible. Apply the "Minimum" filter. (Filter > Other > Minimum) Use a value of 1 pixel. 

15) Change the layer mode for "black channel" to Multiply. You can now see that this layer affectively fills in all the dark areas that were previously too light, or even white.

16) Merge the "black channel" layer, and "merged" layer, like you did above. Rename the resulting layer "merged".

17) Duplicate the "merged" layer, and rename it "overlay". Change the "overlay" layer to Overlay mode. Lower the "overlay" layer's opacity to what looks good. I used about 50%. This step is actually optional. You may just want to use the "merged" layer as your final artwork

To tweak this file further, you can airbrush some white in parts that you think are too dark. I did it like this:

1) Make a new layer that is the very top layer. Fill it with white. 

2) Add a layer mask to the layer and fill the mask with black. 


3) Select a brush, with a 10-20% opacity, and paint in white in the layer mask. This will lighten parts of the artwork. If you lighten too much, then make your brush into black, and paint black into the mask.

OPTIONAL #1: 
If you used the "overlay" layer from step 17, you can try a couple things: 


1) Apply the Crosshatch filter (Filter > Brush Strokes > Crosshatch) to the "overlay" layer.

2) or you could apply the lighting effect (download info is at beginning of tutorial) to the "overlay" layer. You will then want to decrease the layers opacity much lower (maybe to 20%). This effect gives a more textured look

OPTIONAL #2: 
You can bring in more detail by doing the following: 

1) Duplicate the background layer. 

2) Apply the Filter > Stylize > Glowing Edges filter. 

3) Desaturate and Invert. 

4) Gaussian blur of 2 pixels 

5) Change layer mode to Multiply 

6) Move this layer on top of everything. Adjust opacity if desired. 

OPTIONAL #3: 
Instead of a pure black/white drawing, i added a little aged color it it: 

1) Add a new Adjustment Layer (Hue/Saturation). 

2) Set it to "colorize". 

3) Set the Hue to 20, and Saturation to around 10 (something "nearly" grayscale) 

*************************************************************************


Photoshop dodge burn

see alternative at end
'Dodging' reduces the amount of light falling on an area and so the exposure is less and the section of the print is lighter.

'Burning-in' allows more light to fall upon an area of the print giving more exposure and the section of the print is darker.
This simple technique is the most versatile and useful one I've come across in a long time!

Here's how it goes: 

Open image 

Add new layer (Don't click on the "New layer" icon at the bottom of the 
layer's palette, but go to LAYER>NEW>LAYER, (Or SHIFT 
+CTRL+n) This will bring up a dialogue box. Change mode 
to OVERLAY. Click in the box beside "Fill with overlay- 
neutral color 50% gray. 


(If you find this procedure as useful as I do, you can assign a key to activate it after recording it as an action)

Take a soft edge brush with the opacity set LOW. On some images I have it set as low as 2 or 3 for very subtle changes.It takes a lot more strokes but you are less likely to overdo it, plus it is easier to backtrack.

Paint with BLACK as your foreground color to "BURN", or WHITE to "Dodge". 

If you go too far with one, just reverse the color and go back over it to undo it.

It's as simple as that! 


Don't forget that in addition to making needed corrections to shadows and highlights, you can use it to add your own touches to the image by creating your own shadows and highlights! (Try putting highlights in hair for example)

Finally, you can sample a color as your foreground color and "BURN" 
that color into your image. (Pink in cheeks, or reds in lips) 


To see how you are altering the background image just turn off the "eyeball" beside the background and look at the adjustment layer.

Of course the beauty of all this is that since you are making the alterations on a layer, you have not altered the original image pixels until you flatten it.

It takes a little practice to get the hang of it, but not much. 

I hope you find it useful, 

Ken 
*************************************************************************
*************************************************************************

DODGING & BURNING-IN

USING 

GRADIENTS & LAYER MASK TECHNIQUES

Clive R. Haynes FRPS

http://www.gbbc.org.uk/crh/dodgeburn.htm

Dodging & Burning
People familiar with standard wet-darkroom practice will recognise the terms of 'dodging' & 'burning-in'. 

'Dodging' reduces the amount of light falling on an area and so the exposure is less and the section of the print is lighter.

'Burning-in' allows more light to fall upon an area of the print giving more exposure and the section of the print is darker.

The effect is just like sunburn - more light, the darker; less light, the lighter.

	On the Photoshop Tool Bar, the 'Dodger' tool looks like this 
	[image: image13.wmf]
	whereas the 'burning-in' tool looks like this 
	[image: image14.wmf]


So to locally lighten or darken an area use the appropriate tool. Unlike the darkroom however, the tonal range can be determined so that the 'dodger' or the 'burner' can be used to predominately affect Highlights, Midtones or shadows. These choices appear on the options bar (V6) or in the Options Palette (V5). In addition the amount of 'exposure' may be set as a percentage. See illustration below.

[image: image15.wmf]
Gradients

When we need to progressively lighten ('dodge') or darken (or 'burn-in') an area, a preferred method of working is by using the Gradient tool. This is especially useful for areas of sky or foreground for instance where we wish to 'contain' the image. The 'Gradient' allows a smooth transition from light tone to dark. Gradients have a variety of uses and can be many styles or produced from different colour combinations. However for the purposes of this exercise, we'll restrain ourselves to using black only and choose the 'Linear Gradient'.
[image: image16.wmf]Left: The Gradient Tool selected, showing the styles of gradient available (V6). The choices for V5 can be viewed by clicking on the Gradient Tool and dragging to the right. The one chosen is the 'Linear Gradient'.
For the purposes of 'Dodging' and 'Burning-in' I usually set the tool opacity to around 30% and use the 'Foreground to Transparent' setting with the Foreground colour, black

alternative
dup layer twice 
mode of one multiply 
mode of other screen 
layer mask filled with black for each 
paint with white, low flow, maybe 10% or so 
click on multiply layer to burn, screen layer to dodge 

advantages: 

doesnt have the artifactual look if you go too far like regular B&D tools, especially burning 

doesn't increase contrast like the overlay technique 


you can go back and decrease the effect in local spots by painting in black, this doesnt work well with B&D tools.

if when you are done you feel you generally overdid it, which is usually the case for me, you can decrease layer opacity, either of the screen or the multiply layers or both. Or you can duplicate either layer and control the opacity of the reduplicated layer to get a Greater effect.

*************************************************************************
*************************************************************************

Photoshop edge effects

> Hi Folks, i want to add some 'sloppy borders' (I think that is the 
> correct term, I mean a kind of rough medium format negative edge) 
> to some black and white wedding album prints. I have no idea where 
> I could get hold of such a frame (especially as I have never shot 
> medium format....) 
> Can anyone point me in the right direction (or would be good enough 
> to e-mail me a file.....) 

Torn Edged Frame: 
<http://www.wetzelandcompany.com/MonthlyTip7.html> 
<http://www.liknes.no/photoshop/index.asp> 
Frame Edge Effects 
<http://graphicssoft.about.com/library/weekly/aa000316a.htm> 
Filed Negative carrier frame 
Negative frames 
http://forums.dpreview.com/... .../read.asp?forum=1006&message=5990923 <http://forums.dpreview.com/forums/read.asp?forum=1006&message=5990923> 
BillM’s tut on negative frames 
http://forums.dpreview.com/... .../read.asp?forum=1006&message=6061232 <http://forums.dpreview.com/forums/read.asp?forum=1006&message=6061232> 
Grayscale Masks 
<http://graphicssoft.about.com/cs/photoshop/ht/apsmaskedges.htm> 


How To Use Grayscale Masks For Edge Effects in Photoshop 5 and Up 

You can use grayscale masks in conjunction with Photoshop's layer mask feature to create interesting edge effects. This site and many others offer free grayscale masks </library/free/blfree_frames.htm> you can download for this purpose.

Difficulty: Easy
Time Required: 5 minutes

Here's How: 

Open a photo and the mask you want to apply to it. 

If necessary, rotate the mask so it is the same orientation as the photo. (Image > Rotate Canvas) 

Active the mask image, go to Image > Image Size. While the Image Size dialog is on-screen, go to the Window menu and choose the file name of the photo you'll be applying the mask to. 

Click OK and the mask will take on the same dimensions as the photo. 

With the mask active, Select All (Ctrl-A/Command-A) and Copy (Ctrl-C/Command-C). 

Activate the photo and convert the background to a layer by double clicking the background in the layers palette. 

Switch to QuickMask Mode by pressing the keyboard shortcut Q. 

Paste the mask. 

Exit Quick Mask Mode by pressing Q again. 

Click the layer mask icon on the layers palette.

Tips: 

Experiment with layer styles or layer effects on the masked layer for more interesting effects.

Photoshop gradient blur (background)

Create a duplicate layer and apply the blur to the duplicate layer. Then 

create a layer mask (reveal all) and draw a black to white gradient in the layer mask. You are actually erasing half the pic gradualy.

Make sure that the gradiant Opacity is set to 100%. 

Hope that helps 

-Alan 

Cassandra USA 6900z wrote: 
> I want to use a gradient blur on the background of this image but 
> can't remember how to do it. Can someone please post the steps for 
> me? 
> 
> Cassandra 
> 
*************************************************************************
*************************************************************************

Photoshop greyscale conversion

Today's Photoshop Tip: Wanna control your grayscale conversion?

The ultimate control over a grayscale conversion may very well be the 
Channel Mixer. Open the dialog box using the menu command 
Image>Adjust-ments>Channel Mixer. (In Photoshop 6, it's Image>Adjust>Channel Mixer.) 
Check the Monochrome box and adjust the sliders to get the best tonal range. 


Afterward, use the menu command Image>Mode>Grayscale to create a true grayscale 
image. When adjusting the sliders, try to keep the total of their values to 
about 100. If you change the Constant slider, add or subtract three times the 
slider's value from that total.

*************************************************************************
*************************************************************************

Photoshop impressionist painting

I learned something new today and am excited enough about it to want to share. I really liked the way it looked with impressionist.

convert image to CMYK 
duplicate black channel (turn off new channel and leave regular color) 
convert back to RGB 
load selection and choose black copy as the selection 
run impressionist (or any other distorting filter) 
deselect--you've got the impressionist feel with detail. 

Note: delete the duplicate black channel before saving. 
*************************************************************************

Photoshop inner shadow around edge frame

> Thought I'd pass this on, though it may be common knowledge amongst 
> > photoshopers here. I used to bust my butt trying to get an inner 
> > shadow on all for inside edges of image. Here's how to do it 
> > easily in PS. Duplicate layer>layer styles>inner shadow. Set the 
> > Distance to Zero, then set choke and size to suit your taste. On a 
> > 240ppi image, something like Choke 40%. Size 50px. Here's our 
> > baby, Linnie, coming home for Christmas...Dave 

*************************************************************************

Lisa Neal’s sketch technique

It’s been a long, long time since I've posted anything here. I thought I would post this photo to show what I've been up to. Child portraiture has taken over my time. I've learned so much here -- just want to let everyone know how much I've appreciated the help along the way.




My clients love this technique I learned from a fellow photog in another forum (Alycia):

Convert the image to b/w using DigiDaan's b/w conversion channels. 
Adjust curves to brighten the photo. 
Adjust the brightness and contrast just a bit. 
Make a snapshot of the image. 
Apply unsharpen mask at 500 and make a snapshot of that too. 

Use the sharpened version as the histroy brush snapshot then go back to the unsharpened version and brush in 50-75% opacity into the eyes and lips to bring them out.

Use the dodge tool set at about 300 size and 100% opacity to create a vignette all around the top and bottom.

Lower the opacity to about 50% and do a light over the hair, especially if it is dark.

Adjust the brightness or curves if still not light enough. 
Filter -> Texture -> softgrain 15-20 at 50% contrast. 

~Lisa~ 
D60, 28-70/2.8L, 135/2L, 85/1.8, 50/1.4, 420EX, Alien Bee B400, Alien Bee B800, Photoflex Large LiteDome softbox, shoot through umbrella, Sekonic L358, BreezeBrowser, PS 7

Make Frames:

Make Frames

 

[image: image18.png]



	Make your own action: 
1-Select all 
2-Select, Modify, Border (select 1 pixel for web pictures) 
3-Edit, Fill, White 
4-Image, Canvas Size (Change to Pixels, add 50 pixels to each dimension) 
5-Select "Canvas Extension Color" at the bottom. Choose and click OK. 

Or. In PS go to Actions. Load Actions. Select Frames. Click Load. Now you have a mess of free frame actions.

Now how hard is that. You see Fred charges a lot of money for things that are already in PS or Elements - and FREE. Every version of PS has these actions going way back to version 4 - I believe. if you can't find them do a search. They might still be on your CD (but I doubt it).

Steve Bingham 
http://www.dustylens.com 


Photoshop insta sketch paint

Another sketch process using Photoshop. 
The method is quite simple. 

After you finish editing your file, Flatten the layers or use Merge Visible. 

Copy the layer. Run the Graphic Pen filter on it. 

Invert the the result. Use Cmd/Ctrl-i. 


Copy the Background or Merge Visible layer and place it above the layer with the Graphic Pen filter.

Reduce the opacity of the layer to let some color show through the graphic pen strokes. In this case, I used an opacity of 65%.

_______________________________________________

Another sketch process using Photoshop. 

1. Desaturate 

2. Duplicate layer 

3. Invert duplicate layer 

4. Set blend mode to Color Dodge 

5. With duplicate layer active, apply gaussian blur to taste 

6. Use history brush setting of approx. 20 to apply some color 

No need for an action as only steps 1 - 3 would be in the action. 
____________________________________________________________     
   
 


The purpose of this action is to enable you to produce a Pencil Sketch and/or a Watercolor rendition from a photograph.

This action is intended to be run on Photoshop 7 or above. A full toned, slightly dark, colorful and sharp image produces the best results.... but that's just my taste. Portraits and other figure images look best for pencil sketches if the subject is in front of a white/light background. Images that have a defined "point of interest" without complicated lines or distractions also work best. Making a copy of the original and cloning out/erasing distractions on the copy before running the action on it is suggested.

Any size original can be used, but for portraits, figure and still life, a small size original (800px X 600px - 1600px X 1200px) can/maybe/possibly work best... the action will resize (Optionally) a couple of times during the process and you will end up with about a 6 mp image for printing.....try it.

It does require some practice and time to master. I generally spend around two hours all up to create the final image. You also need a fast computer with lots of ram otherwise it will be a very slow process. My 2.4 ghz computer with 1gb of ram takes about 2 mins or so to run the action.

When the action finishes, it is set for the ‘reveal pencil’ layer. This gives a light outline of the image. If it is too light, you can go into levels on that layer (not the mask) and move the left slider to the right to make it darker, but the intention here is to give a “sketched” look and if the outline is too dark, it will overwhelm the sketch, so try to keep the outline only as dark as is needed for a guide to your own sketching strokes. You use a BLACK brush on the mask to allow the underlying layers to show through. A WHITE brush will undo. You can also erase lines etc. from this layer and the pencil base layer with the eraser.

It is suggested that you work on the image at “actual pixels” or zoom if needed. On the ‘reveal pencil’ layer with the foreground color set as black, (background - white), you can begin to sketch. Use the brush tool rather than the pencil tool - recommended brush sizes for sketch - #9 for sketching outlines and details and a #118 Pastel light for shading. If you intend the image for watercolor only, then use a larger brush on the "reveal pencil" layer. Suggest Watercolor 4 #50 brush.

For a pencil sketch I like to use a small brush with short strokes and repeating along the details until the density is right. With a tablet and pen (Recommended) it's a lift and stroke action, with a mouse it's click, hold and drag. A large soft brush can be used to add shading.

Once that's done and it can/should take a while to do, patience is the key, you can adjust the contrast/brightness of the mask to alter the strength of strokes.

By default it produces a B+W image but just by turning off the top layer (Gradient Layer) you can have color pencil/watercolor. Once you have applied the brush strokes you can alter the mode of the "Pencil Base" layer to "Darken" for a Watercolor effect.

On the "Watercolor Base layer you can additionally apply the "Art History" brush to increase selectively the watercolor effect.

That's it in a nutshell but don't stop there...

Once you have mastered the technique and are producing nice Pencil sketches or Watercolors try other things....

Like adding a canvas or other texture to the Watercolor layer, changing the mode of the Pencil base layer, Darken or Multiply is good and using the smudge tool at around 50% opacity to smudge parts of the Watercolor layer, leaving some of the image between strokes unsmudged...Hey presto, an oil painting...You can add the texture again at the end and fade it back if the image appears too "Oily". Another trick introduced in the Effie action is to run a USM and smudge out the sharper lines.

Of course it's up to you how you handle the brush strokes, size, type etc. and the best advice I can offer is to spend the time just playing around before you try to create that masterpiece. I can also offer some advice/problem resolution/suggestions etc. via email.

Mike Finn

actionman@slingshot.co.nz 
 

  
Back to where the action is..... 
 

 *************************************************************************
*************************************************************************

Photoshop layer masks tutorial

http://www.retouchpro.com/tutorials/?m=show&id=63

Layer masks are useful when you want to make "selective" changes to an image.
Many times, people make the mistake of applying a filter to the entire image, when only a portion of the image needs adjusting. And often, the effect is too strong. Layer masks will allow you to apply filters/adjusments to just the areas that need it, and give you the ability to control how subtle or strong that adjustment is applied to your image. Bonus: You don't have to make selections (but you can).
*************************************************************************
*************************************************************************

Photoshop line art

 Duplicated the pic (just to be safe)   

On the 

duplicate - Filter/Blur/Smart Blur .. in order to pull out the lines I used a setting of HIGH, EDGE ONLY ... used radius 11, threshold 40 (this depends a lot on the picture) 

Invert (Ctl-I) - should have black lines on white background. 

Now, I wanted to pull out just the lines ... Select, Color Range...and picked black with the eyedrop 

Did a COPY to the clipboard (CTL-C) ... yes, probably a way to do this with layers, but this is the way I did it. 

All that is copied is what was selected via the COLOR RANGE command 

Now I created a new document (File, New, White background)...

then I had a background style that I used (whatever background you want to use). 

Did a PASTE (CTL-V) to the new doc.... That's it. I probably should have used a background that didn't have 

the little swirls in it.


*************************************************************************

Photoshop match colors combine two images 

Scale your images and match colors 

Bring the layer containing your subjects into your location picture. When putting my kids into a picture from Tanzania, I scaled down the image of my kids and tried to find a place where they looked as natural as possible. 

Unfortunately, they still looked cut out because the color was too bright. If you run into this problem, you have two options. 

· If you have Photoshop CS, try color matching, a feature you can find under Mode > Adjustments. If you select the background image, it will remap the foreground colors to approximate the correct color range with 90 percent to 95 percent accuracy. 

· If you don't have Photoshop CS, or if you want to have more control, you can make the adjustments by hand. While an experienced colorist can just look at the image and make the adjustments, I find it easier to look at the individual channels to match colors on a channel-by-channel basis. Here's how. 

Select the foreground and view a single channel (red, green, or blue). 

Apply Image > Adjustments > Levels to adjust the foreground. You'll mostly move the midtones (middle slider) back and forth until it looks more natural. 

Lather, rinse, repeat with the other two channels. 

Go back to the color channel. Hopefully, the two images will look much more like each other.

*************************************************************************

Photoshop nightshots stacking technique

I like to stack most of my night shot pictures. There's a great article on stacking by Shay. Search for "Shay Stacking" and you will find it. The first and last shots were stacked. For all of these shots, I used full manual mode, a Tripod (a MUST), White Balance set to Indoors, Manual Focus set to Infinity, an Aperature of F4, and Shutter speeds anywhere from 4 to 8 seconds. I didn't use any filters. For the first pic, I think I stacked 9 different images to get a good sharpness and low noise.

*************************************************************************______

Here are 10 steps you can take to get good night shot photos 

1) You will need a steady tripod. 

2) Of course you need darkness ;-) Although night shots no more than an hour after sunset are usually the best because the sky has a nice dark blue color. 

3) Set the ISO 100 so that you have the least amount of noise. 

4) Use the indoor or incandescent white balance preset, it tend to give the best color rendition. Auto can also work on occasion.

5) Set the focus to infinity if the scene is right for that. 

6) Set the exposure. You can let the camera handle this by using Scene mode set to twilight, or you can use manual mode. 

7) Manual mode may lead to sharper pictures. For a cityscape try F4 and 8 seconds should give you good results. For a darker scene use a longer exposure (10 seconds all the way up to 30 seconds). If the photo still comes out too dark, then try a higher ISO (200 or 400).

8) Use the self timer to take the exposure so the camera is as steady as possible.

9) There is usually no need to use the flash, unless you want to light up something nearby.

10) Experiment! It is the best way to learn what to do , and what not to do. 


This photo is a combination of different exposures but all taken at F4. It gives you an idea of what is possible with even a digital camera at night. 

Image control: 50% | 100% | 200% | Expand width | Contract               MORE \/
************************************************************************

Shay Stevens

TIFF mode to minimize micro noise (only noticable at 400% magnification to me). 

3 exposures at F4 and 10 seconds (for shadow detail) 

3 exposures at F4 and 2.5 seconds (for highlight detail) 

The 3, 10 second exposures were averaged together using layers with a 50% opacity to reduce noise. The image was flattened to create a single photo with lower noise.

The 3, 2.5 second exposures were averaged together using layers with a 50% opacity to reduce noise and flattened.

The two resulting images were composited together so that the highlight and shadow areas showed up and gave the appearance of a wider dynamic range. Then normal image editing (saturation, unsharp mask, etc) finished it off.

Future experiments will try a wider dynamic range using a +2EV and -2EV exposure to work with.

This is by far the sharpest image of the night time Seattle skyline I have made. It also has made me very satisfied with the sharpness of the F707 (I was having serious doubts there for a while when I was using -2 in camera sharpening). So if you find yourself needing sharper images give this a try and see what you think

*************************************************************************__________

Here is what went into creating the photo: 

In-camera sharpening set to "0" 

TIFF mode to minimize micro noise (only noticable at 400% magnification to me). 

3 exposures at F4 and 10 seconds (for shadow detail) 

3 exposures at F4 and 2.5 seconds (for highlight detail) 

The 3, 10 second exposures were averaged together using layers with a 50% opacity to reduce noise. The image was flattened to create a single photo with lower noise.

The 3, 2.5 second exposures were averaged together using layers with a 50% opacity to reduce noise and flattened.

The two resulting images were composited together so that the highlight and shadow areas showed up and gave the appearance of a wider dynamic range. Then normal image editing (saturation, unsharp mask, etc) finished it off.

Future experiments will try a wider dynamic range using a +2EV and -2EV exposure to work with.

This is by far the sharpest image of the night time Seattle skyline I have made. It also has made me very satisfied with the sharpness of the F707 (I was having serious doubts there for a while when I was using -2 in camera sharpening). So if you find yourself needing sharper images give this a try and see what you think..

*******************************************************************
______________________________________________________________________

BASIC SETTINGS

Hard to say specifically because each scene has it's own unique challenge, but here are some generic settings that may get the job done and or allow you to experiment from there.

> 

> outside/bright sunlight 

F5.6 - 1/1000 - ISO 100 

> outside/shade 

F4 - 1/125 - ISO 100 

> outside/flowers 

F5.6 - 1/1000 - ISO 100 

> outside/moving objects (bicycle) 

F5.6 - 1/1000 - ISO 100 

> indoors low light 

F2 - 1/30 - ISO 400 

-- 

Shay 

_________________________________________________________________________

POST-PROCESSING

Shay, i hope you dont mind. i took all your answers and put them into one post. This way if anybody wants to copy and paste the whole instruction set into a word document, they can. just your responses to questions. i think it makes sense but feel free to edit this, anybody, so it works better.

Here is what went into creating the photo: 

In-camera sharpening set to "0" 

TIFF mode to minimize micro noise (only noticable at 400% magnification to me). 

3 exposures at F4 and 10 seconds (for shadow detail) 

3 exposures at F4 and 2.5 seconds (for highlight detail) 

The 3, 10 second exposures were averaged together using layers with a 50% opacity to reduce noise. The image was flattened to create a single photo with lower noise.

The 3, 2.5 second exposures were averaged together using layers with a 50% opacity to reduce noise and flattened.

The two resulting images were composited together so that the highlight and shadow areas showed up and gave the appearance of a wider dynamic range. Then normal image editing (saturation, unsharp mask, etc) finished it off.

Future experiments will try a wider dynamic range using a +2EV and -2EV exposure to work with.

The +1EV image was palced on the lower layer, and the -1EV was placed on the upper layer. I used the eraser and removed the dark portion of the part of the -1EV image so that the +1EV version showed through, then the opacity of the top layer was reduced until I had a nice balance optically.

Well the last step is the tricky part, if you do a 50% opacity on the upper dark image layer, it will give you a dark shadowed area. So what I did was used the eraser on the dark layer image in the shadow area so that the highlight image layer below showed through. Next I set the opacity of the upper dark layer to 75% if I remember right to get a little of the brightness from below to help out the highlights. It balanced out the photo that way. Once the two layers look right then you can save as a JPG.

The biggest improvement in sharpness came from using F4 and 0 sharpening in the camera. Combined this with the stacking and you get a clean sharp image.

well you *know* this is not for everyday shooting. And most likely more valuable for a limited type of shot. And all the layers were for noise reduction. But the shooting at F4 and 0 in-camera sharpening can improve any shot where those settings make sense. The other thing of course is the use of the tripod. The fine details just can't be resolved in a handheld shot of this type.

I took the three images and placed them on their own layer. I set the top 2 layers opacity to 50% and left the bottom layers opacity at 100%. That will average out the image data and each image has equal weight. If you use 33% and 67% the 33% image will be too transparent and the 67% image will be too prominent.

It depends on what you are trying to achieve. If you are after noise reduction, then you would be better off with burst 3 mode to get 3 identical exposures. If you are interested in increasing the dynamic range of the photo then you could use the bracket mode set to 1EV increments. I have not yet tried using three exposures to increase dynamic range, and so do not have any specific recommendations for that.

I use a sturdy Manfroto/Bogen tripod with the remote control to trigger the camera. I wish the remote had exposure controls, but it does not so I must gently adjust it on the camera. I make sure to determine the exposures settings I need before I begin the shot. Then when it comes time to change the setting, it is a quick and low impact procedure.

The exposure was determined by zooming in on the Space needle and spot metering off the center column. I knew that to get a proper white off the needle I would have to shoot a +1EV (10 seconds) shot from what the meter was reading off the Space needle and the highlights I guessed at -1EV (2.5 seconds). It was cold so I did not try any other variations. But next time I may try to braket more versions.

______________________________________________________________

more on layering

The water is about one stop brighter 

the foliage in the bottom left is about 4 stops brighter 

and the cityscape is about 2 stops dimmer 

Additionally, I added a round gradient (transparent to white - layer blending soft light - layer opacity 50%) to reduce the amount of vignetting visible in the image.

There is no trick really to blending exposures, all you do is place each exposure (Lets assume you have 3 exposures 30 seconds, 4 seconds, 1/2 second) on a seperate layer and erase the areas of each image that do not contribute to a good exposure:

Place your 1/2 second image on the top layer 

Place your 30 second image on the middle layer 

Place your 4 second image on the bottom layer 

Now using the magic wand, select the brightest portion of the top layer with a tolerance of 25 - 50. Feather the selection to have a nice transition (5 - 15 pixels), invert the selection and delete. You should be left with just the highlights of the image.

Now move to the middle layer, use the magic wand and select the darkest area of the image with a tolerance of 50 - 75. Feather the selection 5 - 15, invert the selection and delete. You should be left with the dark areas of the image.

If there are any areas that look unnatural, you can use the eraser to fine tune, or experiement with the selection process with the magic wand.

Image control: 50% | 100% | 200% | Expand width | Contract width | New window

*************************************************************************
*************************************************************************

Photoshop portrait effect

Start with a normal white background file. Now using the rectangular marquee tool, place a rectangular box where ever you would like it on the white file, then EDIT>stroke and set the radius to 5-10 for the box line. Change the color to RED for the stroke line.

Now, find a picture of someone that you really, really, like, and turn the photo to black and white. Move the photo into the new file and simply erase the parts of the face except the nose and mouth. Once you just have the mouth and nose areas left, use a much larger eraser tool set (large enough to cover the whole nose area) and set the opacity to maybe 10% opacity and erase as much of the nose as you like, (don't do the mouth yet). Once you get the nose to where you want it, then do this next step for the mouth. Duplicate the photo layer and set this new layer to color mode. Set the foreground color to RED and paint over the lips.

Flatten the layers and save. [image: image19.png]



*************************************************************************
*************************************************************************

Photoshop red eye removal

Photoshop doesn't have a red-eye brush, so here's what I do. 

Duplicate the layer and select your new layer. 

Go into Channels and copy the green channel into the red channel, which usually eliminates the red. The image will look pretty green. 

In Layers, add a layer mask with the button at the bottom of the palette. 

Invert the mask. 

Everything will be transparent until you use a small white brush to paint on the mask. Make sure you have the layer mask selected as you dab. The eyes will become opaque.

If you want to do it fast, download 

_______________________________________________________

Try this..   

1. Zoom in on the eye(s) and press "Q" for Quick Mask mode.  

2. Paint (in black) over the eye with the brush 

tool.  

3. Once covered in black (which will look red), hit the "Q" button again then hit Select --- Inverse 

4. Layer -- New 

Adjustment Layer 

 5. Move the saturation slider all the way to the left.   

That's a start anyways. It was taken from Karen 

Eismann's Photoshop Restoration and Retouching. There are plenty of other ways to do it though and I'm sure someone 

will step in and help. Paul 

There is also a PS action

and:

Here's How: 

Open the image. 

Go to Image > Duplicate and close the original. 

In Photoshop 6 or earlier, go to View > New View. In Photoshop 7 go to Window > Documents > New Window. This will open a duplicate window of the same image. 

Zoom one of the windows so that you can see the eyes as large as possible. Set the other window view to 100%. 

Arrange the two windows so you can see both the zoomed view and the 100% view at the same time. 

Create a new layer. 

Use the eyedropper to pick up a color from the iris of the eye. It should be a fairly gray tint with a hint of the eye color. 

Paint over the red part of the eye on the new layer, being careful not to paint over the eyelids. 

Go to Filters > Blur > Gaussian and give it about a 1 pixel blur to soften the edges. 

Set the layer blend mode to Saturation. This will take the red out without removing the highlights, but in many cases it leaves the eyes too gray and hollow looking. 

If that's the case, duplicate the saturation layer and change the blend mode to Hue. That should put some color back in while still preserving the highlights. 

If the color is too strong after adding a Hue layer, lower the opacity of the Hue layer. 

When you're happy with the results you can merge the extra layers down.

Tips: 

If you need to darken the pupil area, use the burn tool. It should only take a couple of taps with the burn tool to darken the pupils. 

This technique works in Photoshop 4 and up, including Photoshop LE and Photoshop Elements.

*************************************************************************
*************************************************************************

Photoshop remove dark eyes racoon eyes

Racoon eyes - quick fix 

I'm probably the last to know this, but just in case I'm not alone, I'll pass it along.

I tried several methods to lighten the skin behind my sister's dark glasses, but couldn't come up with a natural look until now.

Here's how:
1. create a new, empty, transparent layer; set it's blending mode to soft light.

2. on the empty layer, paint with a light gray over the sections of the image you want to be lighter (in this case, I used a light gray from her hair)

Voila!!

______________________________________________

Another way to do this is to make a copy of the layer. Change the blending mode to screen, add a black mask to this layer (alt/opt) add vector mask. Make selection of the glasses and feather the selection by about 2 pixels depending on the resolution of the image. Change the foreground color to white and turn the opacity and flow way down on the brush. Start painting the mask to lighten the eyes up.

This way I think you have a little more control on how light you want it to be, plus if you go to far you can always paint back with black. I also think the luminosity is a little better.

_______________________________________________

*************************************************************************
*************************************************************************

Photoshop scripting selection coordinates

I have posted this at adobe too so I thought I would put it here
also for the person who is looking for finding selection co-
ordinates.

*********** as posted in the adobe forum *******************

This is a tricky one and I won't post actual code for now but it
works and I have working code that does this. I do feel a need to
say this took me a bit of thinking to sort out but the bell finally
rang one day.

First duplicate your document because you are going to tear it up.

Save the width and height of the duplicated document for later.

Now delete all the layers you don't want to know anything about
leaving only the layer you wish the co-ordinates for. You will note
as you do that the canvas size remains constant and the exposed
areas of the canvas become transparent.

The trim command allows for trimming transparent pixels on the top,
left, right and bottom. That's the trick.

Now do a trim transparent pixels only on the top

docrefDup.Trim psTransparentPixels, True, False, False, False
lVrtPos = lOrigheight - NewHeight (new height after the trim)

Now do a trim transparent pixels only on the left

docrefDup.Trim psTransparentPixels, False, True, False, False
lHrzPos = lOrigWidth - NewWidth

You now have the vertical and horizontal positions of the layer.
Close without saving the duplicated document effectively going back
to your original.

This also should work for the person who wants to know how to
determine selection co-ordinates. Just do a selection inverse then
clear (clearing everthing outside of the selection) and follow the
same trim and calculation.

Keep in mind that text layers have a different vertical position
relative to the top of the layer than non text layers. Text layers
have a vertical position that corresponds to the bottom of the
character (not the drop down portions such as the bottom of a y) but
the bottom of the characters as if they were printed on a lined
sheet of paper.

The vertical co-ordinate of text layers seems to be where the line
is. Therefore this method will not give you the co-ordinates of a
text layer. That's ok though becuase it's a lot easier to get the co-
ordinates of a text layer by:

refLayerText.TextItem.Kind = psParagraphText

Now you can get the co-ordinates of the text layer (by having made
it a paragraph type.
*************************************************************************
*************************************************************************

Photoshop sharpen alternative

Another Technique

C:\Documents and Settings\bgb\Desktop\photo_stuff\photography_stuff\Sharpening 101.htm

http://www.bythom.com/sharpening.htm
Another Technique [image: image20.wmf][image: image21.wmf]
Original opened in photoshop, then duplicated to form another layer, duplicate layer then sharpened using Unsharp Mask, blending mode of layer changed to Darken, sharpened layer then duplicated, that duplicate layer then set to blending mode of Lighten. Opacity of DARKEN and LIGHTEN layers then adjusted manually to give desired result. This is not my technique but one I found on this forum "somewhere" 
Another Technique [image: image22.wmf][image: image23.wmf][image: image24.wmf]
Unsharp mask is a great sharpening utility buit is also sharpens the background noise 

another alternative is to use the High Pass method which will sharpen the contrasting tetail and leave much of teh noise unsharpened.

1. Create a new layer and call it sharpen 

2. Select the Filter -> Other -> High Pass option 

3. Select radius of 10 Pixels click on OK 

4. In the blending options change the blend mode to "Hard Light" 


5. Adjust the Opacity to vary the amount of sharpenung you want in the final image. Usually between 30-70% is about right.

This method will also allow you to return to the image later and readjust the sharpening if you save it as a PSD file.

Enjoy 

_____________________________________________________________________________________

Another Technique [image: image25.wmf][image: image26.wmf][image: image27.wmf]
I have put a bunch of posts and tutorials and the books I have been reading together into the following process for sharpening. I hope it may help someone trying to learn sharpening and, as usual, I would love to hear any suggestions on jimprovements.Unsharpen Mask (USM) 

1. Terminology:  

a. Amount: amount of sharpening to be applied (0-500%)  

b. Radius: width of sharpening line (halo) that is to be applied to highlight edges, e.g. sharpen 

c. Threshold: degree of edge distinctiveness required before sharpening will be applied to any specific edge within the image (raise Threshold to reduce application of sharpening to small, unimportant edges and noise)  

2. Process:  

a. Change screen view to Actual Pixels  

b. Press Tab key to clear screen of unneeded tool palettes  

c. Open USM dialog box (Filter>Sharpen>Unsharpen Mask  

d. Increase dialog box view to 200-300% and center it on area with distinct edges 

e. change settings to:  i. Amount: 500  ii. Radius:0  iii. Threshold: 0  

f. Adjust Threshold up to eliminate excess noise and harshness in areas that should be smooth 

g. Adjust Radius up as much as possible without obliterating detail (0-50)  h. Adjust Amount to taste (@50-150 depending on size of file)  

3. To restrict sharpening to luminosity channel and reduce any color shift,  a. Click EDIT>FADE  

b. Change Mode to LUMINOSITY and OPACITY to 100%  

4. use Sharpening Tool to touch up small but important highlights  

*************************************************************************
*************************************************************************

Photoshop sky replacement

1) Prepare by getting a replacement sky image ready. Make sure both images (the one with the bad sky and your sky replacement image) are the same size.

2) Open a copy of the image that needs a new sky (never work on the original). Copy and Paste the new sky into your composition and name it's layer "New Sky". The New Sky layer will be on the top so all you'll see in the Image Window will be the new sky. You can close the replacement sky image now, it's no longer needed.

3) Make sure the top layer (New Sky) is active and open it's Layer Style dialog box. There are several ways to do that but double clicking the layer thumbnail (not the layer name) is probably the easiest. In the dialog box, leave the Blend mode set to Normal. In the "Blend If" pull-down menu, make sure that "Gray" is chosen.

4) Using the lower slider named "Underlying", move the left triangle as far to the right as it will go, then slowly back to the left. Continue to move the slider to the left until the new sky completely replaces the old washed out sky. Watch especially, the very tips of any tree branches that extend into the sky area. Your adjustment is critical at this point.

Some of the new sky will probably show in places where you don't want it. Don’t worry about it, you'll remove that in the next step. When you're satisfied with the replacement, click the OK button.

5) If in step 4 above the sky has replaced areas in the picture that you don't want affected, add a mask (white) to the top (New Sky) layer. Now, you can simply paint the unwanted places away with black.

__________________________________________________

another:

This is new to me but I apologize if old hat to others. Want an easy way to replace white or drab sky even among trees and around objects without making a selection, then try this.

Open image with white or dull sky, Open same size image with good sky. Alternative is open blank image of same size and pixels as original, add gradient and or render clouds to make your own sky.

Copy and paste or drag the original bad sky image into the good sky image as a new layer. Bad sky image should be top layer.

Change mode on upper layer (bad sky) to darken.

Double click lower layer (good sky) to change from BG layer to full layer, dial down opacity to suit.

If there are any details from the good sky image that are showing through that you don't want then make this layer active and paint out the unwanted details with white.

The same for the original image in that if there are grey or dark areas blocking the new sky then paint them out with white on the original layer.

 Move the good sky layer around if necessary to just cover the sky areas.

Seems to work great on some images and so so on others depending on lightness and darkness. But when it works it is a time saver.

Thanks to Tim on the Jasc users forum for this tip. 
Photoshop straighten an image

Just ran across a useful tip on how to straighten an image. For example if your horizon is not horizontal you might want to use this tip.

Click and hold your cursor on the eyedropper tool until you get a popup menu - choose the measure tool

click once in the image on the horizon (in this example) and drag to the right (i.e. horizontally)

Then choose image - rotate canvas - arbitrary and the correct angle of rotation required to straighten the image wil already entered into the rotate canvas dialogue box.

*************************************************************************
*************************************************************************

Photoshop tips

Say your image is entirely underexposed. To to Edit-Apply Image, and change the blend mode to screen.   Adjust opacity until it's properly exposed. I've found that those results are almost identical to adding a positive exposure compensation in C1 Pro. 

_______________________________________________________

When you need to lighten or darken an area of an image if you select it with a feathered edge, copy the selection to a new layer (control-J) and then change the blend mode of that layer to Screen or Multiply you can achieve the desired result (lightening or darkening) without losing contrast.

Go to Image>Apply Image" 

or
CONTROL > J ===To create a duplicate layer. MODE > SCREEN ===To lighten layer. Then you can adjust the opacity as you wish. This method lets you maintain layers so that you can always revert back to the original picture if you wish, or make other adjustments without affecting the original.

or
Make a selection, then add a Curves adjustment layer. The Layer Mask will already be set, and you can raise/lower the midpoint, or any other point, to your heart's delight. Want to change the selection? Just edit the Layer Mask.

*************************************************************************

Photoshop Trimoon Glaze effect

The technique isn't really mine. It's modified from one of Trimoon's tutorials (the first CD), a fuzzy memory, and some stuff I read in one of my books about how old painters used to fill the canvas with dark colored paint before they started work. I put it on top since photoshop seems to work upside down from how painting works (at least to me).

I've got several variations I use for step 2.

It goes something like this:

1. start with an empty layer

2. fill it with color (sometimes I just use dark brown, but lately I've been taking 2 colors from the image (can be light or dark), running render--clouds, then running through impressionist or paint engine (or both), then (sometimes--depends I how it looks) running texturizer

3. add a layer mask and use a grungy brush at low opacity to paint the image back in

4. try different blending modes to see what looks best (linear light seems to brighten and leave the texture behind most often)

It's only a subtle difference, but I like the uneveness it leaves--like the texture under the paint varying by paint thickness.

__________________________________________

One of the problems with many of the filters that give such cool effects is that those cool effects lose to much detail. This is one method for keeping the detail and still having the effect.

1. image--mode--cymk

2. go to channel palette. duplicate black channel. turn on the original channels and turn the duplicate black channel off.

3. image--mode--rgb

4. select--load selection--channel--black copy

5. run your art filters (for this example I used impressionist custom preset textured streaky)

6. deselect and proceed as normal. if too much detail has been retained, reselect--select inverse--run a mildly distorting filter (I use VP oil most of the time, but didn't do it for this example).

7. remember to discard the black channel copy before saving (easiest time is after flattening)

The two image attached were run through impressionist with the same settings. One had the CYMK mask and the other didn't.

7.

*************************************************************************

Weird Effects with Photoshop

My favorite photographer is Justin Grant. His website is

http://www.jgphotoart.com

Anyone have any input on this?

PORTRAITS

Convert to Black and white....

go to channels, goto blue channel,select blue channel, select RGB channel,

go to layers, create layer, paint layer white, blur layer, set layer to overlay

and adjust opacity to how you want it to look, flatten image. 

> Okay, I'm good on all this except for the selecting of the

> channels. I go to channels, select blue, and RGB? If I click on

> blue, it selects just the blue channel, but if I touch RGB then all

> the channels are selected again. I musta been sleeping through the

> channels part of my PS lessons!

to select the blue highlights... mouse click on the letters at the blue channel, this will select the channel. now hold down the ctrl key and click on the small icon in the blue channel. You will see just the blue channel highlights are now selected.

Now just click on the letters at the RGB channel and they will all turn back on but the blue highlights will still be selected.

Then go to layers and create new layer, go to the edit pallet, fill, white. This will turn the highlights to white. Now deselect, now blur and then adjust the opacity slider until you get the effect you want. Now change picture to greyscale.

Hope this is a little better explanation 

Woops there was a link to a tutorial on this and I lost it...

go to to channels, select blue channel, ctrl click on blue channels small icon to select highlights, select RGB channel, go to layers, create new adjustment layer, edit pallet and choose fill with white, deselect the selection, gaussian blur around 5 or 6, set layer to overlay and adjust opacity, change picture to greyscale, now flatten.

Sorry about losing the tutorial link, I'll try to find it again today. __________________________________________________

Weird effects

Essentially I created a color blend layer and chose a color using the color picker that looked good with this particular shot.

I then created another adjustment layer for Contrast

I played with a couple of different brushes for dodging and burning and this is what I came up with.

It's not perfect but the original image was far from perfect. I wanted to apply this technique to some of my concert shots.. I'll work on it a little more but for now I am happy with the way it is progressing.
___________________________________

another

1. Copy B channel to R and G channels to form greyscale image.

2. Convert above RGB greyscale image to LAB greyscale image.

3. Copy L channel of above greyscale image to L channel of color original. 
(- select B channel of the image (assuming RGB mode)

- "select all"

- copy

- convert to LAB (image->mode->LAB)

- select the lightness channel

- "paste" the b channel from the clipboard into the lightness channel

- covert back to RGB )
 _____________________________________________________________

ANOTHER

Some did not understand my "How I did it". I will try to put very simple.

1-2-3.

1. Make one copy in Black and White, blend it to an unedited version of the original.

2. Colorize that image.

3. Polish it up.

thats it!!! You dont follow steps, you never do!! You get the key moves (eg "1-2-3.") and approach them the way you know best.

I mention that the most important was the thought process, not how I got there. Its: "What do you need?""What do I have", and knowing the tools I know, "How do I get there."

If I suggest -Turn a background copy into BW and blend it with a bg copy. dont just follow my steps, or others, blindly.

Turn the image to BW the best way you can. Its not easy. Never use desaturate. There are several ways. I like using Channel Mixer. And I never follow any combination to get a good image, I rather play around with the bars until I see something I like. If you are still having much trouble, just use the channel with best contrast, its usually blue or green.

Colorize the image.

Do you know how to add (enhance) color to an image?

Do you know how to add color to a Black and White image?

Do you know the basics of color theory? 

_____________________________________________

another  http://www.bytephoto.com/... ...size=big&password=&sort=1&cat=500

My first two attempts were Dragan-ish but the last two have been Dragan inspired. So I have tried to put together my evolving method but there is no ONE method. The picture above was "roughly" done as follows:

1. Got and duplicated images.

2: With one copy I selected the best contrasting channel - in this case the blue channel. This channel was then set up as the grayscale image.

3: Then I selected Duotone mode (actually quadtone in this case)

The first tone was black - The second a "yellowish pantone" The third a "pinkish pantone" and lastly a "bluish pantone" The curves were adjusted to suit along with the shades of pantone.

4: This layer was then highlight and darkened by dodging and burning.

5: Then the layer was sharpened.

At this stage the image looks OK as a toned B&W

6: Then the original image was moved across and the colours saturated.

7: Also the image was blurred a tad.

8: added were a few adjustment layers like hue&Sat, Selective Colour and curves, mainly to give me something to play around with :).

9: The two layers were blended - cannot remember what I finally ended up with as I kept experimenting.

The background of the original was quite light and distracting so I put in a black layer at the bottom of the stack and over that a layer with grey rendered clouds and blended in with the rest.

There was also a top layer of a yellowish-orange colour applied over the top on an overlay blend and a mask sprayed over to get rid of this colour where not needed.

10: Flattened the image (didn't save as a PSD cos I don't like reworking only starting from scratch - I seem to learn more that way) Then duplicated the layer and applied High pass filter on the top layer and blended with overlay at about 40%

*************************************************************************
*************************************************************************

Photo white balance coffee cup Styrofoam

Turn on white balance - long button on the side of the lens barrel with WHT BAL over it.

The ONE PUSH icon should be displayed on your screen. The icon is comprised of two triangles and a dot. It looks like a gun sight to me. If a different white balance icon is displayed press the WHT BAL button until the ONE PUSH icon displays.

Place a dry white stryofoam cup over the lens. 

Press the small round ONE PUSH button on the side of the lens barrel, the one with the icon over it.

Hold until the WHT BAL icon on the display stops blinking. 
The Styrofoam White Balance is now set and stored in the camera's memory. 

It can be recalled by turning on the WHT BAL (using the long button), the ONE PUSH icon should be the first to appear on your screen. If not press the WHT BAL button until it does appear.

___________________________________

> How tight around the lens? Off of it to allow light in? 

No, so that it covers the lens. The camera will frame the bottom of the cup which will be severely (and usefully) defocused. The idea is that the cup (or whatever) collects, integrates and diffuses the light that will be illuminating the subject (i.e. the light coming towards it). By using a cup shape rather than a flat diffusing screen, better allowance is made for light from the sides, and above and below the main incident light path, e.g. from a strongly coloured wall from which some light is reflected on to the subject as well.

That said, a plane (flat) translucent diffuser can work very well, and many early camcorders had one incorporated in their lens cap for just this purpose. The Sony FD-91 still digicam also had one of these, as you can see here:

*************************************************************************
******************************************************************************

Photoshop mask insert people images


Photoshop Tip: Fake Vacation Photos  Insert yourself into a photo without using a blue screen.  

By Alex Lindsay <mailto:photoshoptips@dvgarage.com> 
 


 
 A few months ago I showed you how to insert people from one photo into another photo. The original 

pictures I used were an African landscape pic and a photo of my kids in front of a bluescreen. Many of you dared, prodded, and pushed me to show you how to move the kids from one image to the other without having a bluescreen to make things easy.

 On today's "Call for Help" I'll show you how to do it.  

The process in a nutshell  To get the job done, I duplicated the Red channel in the picture of the kids (the channel with the most contrast), quickly deleted the outer areas of the background, used Levels to increase the contrast, and fine-tuned the image with Dodge and Burn. Finally, I loaded the channel as a layer mask. 

OK, in detail...  The whole process involves developing a mask or matte to specify the area of the image you want to work with, preferably using the image rather than by hand, which usually looks too clean. 

When you create a matte, you generate a black-and-white image that describes the transparency of a 

layer.  White = Where the image is opaque.  Black = Where the image is transparent.  Gray = 

Semi-transparent pixels When you create a selection, you draw an image like this but you only 

see the border where the marching ants show up.  

Of the many ways to create a matte, today we're using the color channels. Each channel represents the amount of a certain color in a photo (red, green, blue, etc). If you can find a channel that looks even a little like the matte you want (white where the image should be opaque and black where it should be transparent), you 

can manipulate the image and pull a usable matte out of it. You'll also need contrast between the foreground and background. The more correction you do, the more damage to the edges will occur.  Here's how to start building the matte.  Look at the color channels to look for the greatest contrast between your foreground (in this case, my kids) and the background (the backyard).  Duplicate the layer with the most contrast. We'll use the Red channel.  Use the Polygon Lasso Tool to create a Garbage Matte and knock out all the information other than the background bordering your subject (the kiddos). By "knock out," I mean fill the area with black 

so you don't need to think about most of the background, just the edges (all that really matters).  Click Image, Adjust, Levels and increase the contrast by pushing the white and black points inward. But using Levels won't be enough. Since some areas of the image are more delicate than others, you can't apply corrections to the entire image or it will look unbalanced. The effect will be too much in some areas and too little in other areas.  To handle the problem, use the Dodge and Burn tools to push whites up and blacks down gently. While it takes a few minutes to work the whole image, it's an effective way to adaptively adjust the matte.


*************************************************************************

Printing in duotones, etc.

Wendy, 

If you were doing this for a real print job, Use only the Solid Coated colors. The files have to be save in .eps format to go to the printer.

Try applying the Adobe presets for Duotones and Tritones on an image. Observe the differences in one family of color numbers, for instance: Duotone presets; red 485 bl 1, 485 bl 2, 485 bl 3 and 485 bl 4. You have to look at the different effects of each set and open the curves of the color and black to see what is affecting the look. Then try changing the color, but leave the curves the same. Then play with just the black curve to see what happens and so on. Once you go through all that, you'll realize that the combinations are endless.

The point of using Duotones is that on a real press, they would use Pantone colors which are more vibrant and saturated than any CMYK mix. As far as tritones and quadtones, usually the colors are of similar tones like all earth tones. An earthy quadtone would be a light beige, medium brown, dark brown and black. Each color overprints the lighter color and creates a new color from the overlaps. You would print more of the lighter color and less of the darkest color (black). That is where adjusting the curves come in. It is a lot like 4/c process but with different ink colors. Too much of each color gets muddy and each color has to print with different screen angles and dots. Anyway if you are experimenting with 3 or 4 colors, think what color you want the 1/4 tones to be, midtones to be, 3/4 tones to be and shadow detail to be. Then Adjust the curves accordingly of each color to emphasize the color of that areas of the image. If you are just picking colors and don't play with the curves, then it won't really look like anything... I hope this all makes sense.


Mike 
--- 
http://www.pbase.com/mikew714
froggee wrote: 
> Thank you for your quick responses :) 
> 
> I have a question in regards to this part of your reply: 
> 
> > If you were doing this for a real print job, Use only the Solid 
> > Coated colors. The files have to be save in .eps format to go to 
> > the printer. 
> 
> 
> My question is if I were to send my images out to WHCC for printing 
> they state this in their requirements: 
> 
> Files must be exact size at 300 PPI and in Level 10 Standard JPEG 
> format 
> Files must be saved in sRGB color space with sRGB profile embedded 
> 
> Now if I use multitones will the quality of the image be sacrificed 
> in printing being saved in .jpg? 
Duotones (so named in Photoshop) is a tool to help create film separations using 1-4 PMS Spot colors of a Grayscale image together to create a multicolor printed image, like a silk screened tee-shirt. It is a tool to help you visualize what 2, 3 or 4 colors may look like when actually printed in those colors.

You are just using the tool to create a colorized B & W image (greyscale) image to send to a Photographic Print Service to print a Photograph, so you need to convert your Duotone file to RGB format and size it to what ever size you want to print: 4 x 6, 8 x 10, 11 x 14, etc. @ 300 DPI, then make sure you work in and save as a sRGB (opposed to Adobe RGB) JPEG file (.jpg) This will give them the proper resolution and format they need to print your image as a color photograph.

Only if you were to print a true Duotone, Tritone or Quadtone, then the file would have to be saved as a Duotone .eps file. That type of printing would be like silk-screen or offset printing where they use metal plates on a printing press to print thousands of copies, like a limited edition Art Print.

> 
> I do appreciate you taking the time to help me. Thank you :) 
> 
> BTW, do you have any favorite combinations? Looking for a starting 
> point so I can venture out. I have found that playing with the 
> curves of the tones does make a large difference on how the image 
> comes across. Sometimes the curves change the colors altogether. 
I usually start with a Tritone or Quadtone preset, then make adjustments to it. There are lots of other methods and actions to colorize a Black & White that can give you a similar look without ever having to leave RGB mode.

Try downloading Sepiatona by Andy, Duotone Dreams by Dave and Thomas Niemann's Tones and play around with them.

You can download these Actions from here: 
http://www.atncentral.com/download.htm 

Have fun! 


Mike 
---

	I have a tutorial in duotones, tritones, and quadtones. You can find it here. 

http://www.thelightsright.com/DigitalDarkroom/PDFTutorials.htm 

I also have a set of duotone, tritone, and quadtone presets. My favorites are selenium and bronze.

http://www.thelightsright.com/... .../PhotoshopTools/TLRImageToner.htm 

Enjoy! 

Cheers, 

Mitch 

-- 
http://www.thelightsrightstudio.com 
http://www.thelightsright.com 
http://groups.yahoo.com/group/TheLightsRight/ 
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Shan Canfield – Adding Lip Gloss and Highlights to Hair

-ON GLOSSINESS: I didn't soften anything; I used the original post which was already softened.

For catchlights in the eyes and lip highlights, I create a blank layer on top of everything. Using my wacom with the stylus option set for pressure/opacity I simply use a small airbrush with white and scratch in a few highlights on the bottom lip and also create a white line on the skin above the center lip dip! I then adjust this layers opacity if needed. ON HAIR: Now for the hair I did set a transparent layer to "SoftLight" blending mode and painted with a light beige color with a large softedge airbrush on this layer to "pop" the hair color!

Shan Canfield – Clean Skin Process

CleanSkinFX from: 
http://www.mediachance.com/digicam/cleanskin.htm 
can do some of the work for you. 

John Urian 
http://theurians.net       
SITES TO CHECK, BUT NOT POSTED BY SHAN
*********************************************************

shan canfield wrote: 
> 
> 
> --I always use what I call digital makeup. 
> 1. Create a blank layer above image. 
> 2. Select a BIG soft edge airbrush; use a Wacom/sylus pressure or 
> lower the pressure for mouse use. 
> 3. Sample colors as you paint. Option click [Alt click] in the 
> image area to sample nearby or underlying colors as you go. The 
> idea is to smooth out the tone and blend it nicely with the natural 
> shadows. So you will be sampling various tones of the skin but you 
> can also lighten shadows and fill in blown out areas with this 
> method. DO NOT worry about "overspray" or if the build up looks too 
> fake....you'll fix that later. The most important thing I can tell 
> you about this technique is not to use a small brush. Don't be 
> afraid of overspraying in order to get a nice airbrushed even tone 
> over the skin. 
> 4. Once the tone is set, add a layermask to the digital makeup 
> layer. Now you can choose smaller brushes to clean up the overspray 
> that probably got into eyes hair and clothing. When you think 
> you've cleaned up the overspray double check the mask only by 
> Option clicking on the MASK thumbnail. This will give you a good 
> indication of the areas and how well you masked them. 
> 5.Matching the grain.Once this is done, Option click again on the 
> mask for regular view. Zoom in on your image to an area that shows 
> both your makeup and an area that has none/ Go under 
> Filter>Noise>Add noise. Use uniform, choosing monochromatic or not 
> is a matter of preference. Add a medium amount so you can target 
> the difference and then slide back on it until it matches the 
> natural noise or grain of the image. Click OK. 
> 6. Here's the last step....Lower the opacity on the makeup layer so 
> some of the underlying tones etc are slightly visible. Click the 
> eye on/off for the makeup layer to determine what looks best. 
> 7. You can add multiple digital makeuplayers. For example if my 
> model had wisps of baby hair on the forehead, I would had another 
> layer and apply the above mentioned technique but I wouln't lower 
> the opacity of the layer...because I want to cover this area. 
> I've used all the other methods of Blur/mask and cloning and 
> history etc. I've been doing retouching since 1999 and find the 
> digital makeup is the most efficient...I used to be a painter and I 
> also have done some "real" airbrushing so I'm not really 
> intimidated by this procedure. I've tried teaching my students and 
> some of them who profess they are not artists seem to have 
> difficulty mastering this....but it's gawd awful easy if you just 
> loosen up. You can't hurt anything...you're on a separate layer. 
> Anyway have fun! 
> Shan 
> 
> Visit the home for Photoshopaholics at http://www.shanzcan.com
	Pro Tips for Efficient Workflow Part ONE
	

	By Will Crockett   last updated July 2004
	


Digital photography has brought the creation and production of high quality photographs within reach of many serious amateur shooters around the globe.   These shutterbugs have countless hours to spend “playing” with files to make prints and seem to enjoy these pixel moving exercises.   Professional photographers who waste time with this “fix it in Photoshop” mentality soon find themselves dreading the process or worse – they find themselves out of business.   Pros need to be efficient and productive in their workflow so they can create high quality images without spending 20 minutes patching or preparing each file to yield a full tonality print. 

What is efficient digital workflow?   It's the practice of creating, processing and outputting digital files to make clients happy in the least amount of time possible, and it's the real reason pros convert from film to digital – because digital is so much more efficient. 
During the past two years, I've been in constant contact with the pro community through my seminar tours, DVD's and Shootsmarter website and have learned a lot from the masses of photogs on what they need, want and expect from their own digital workflow.   Through this interaction, I've discovered the most efficient way to make images flow through various workflows and here's a set of professional grade tips to help you do the same...

Tips on Camera Settings: 

Tip A1: Try to get your standard studio images to look good using your cameras' “standard” color, tone and sharpness settings.   That way when you need a little more color of a little less contrast – you've got it right at your fingertips. 

  

Tip A2: Custom white balance / grey balance rules!   This will neutralize out the color shift in your light sources and give you remarkably accurate color rendition.   Use custom as often as possible in your workflow. 

  

Tips on File Prep and Processing:

Tip B1: Flashmeters are the fastest, easiest and most accurate method of determining exposure.   And no matter what you've been told, they work by using the dome under the chin pointed into the lens for measuring mains and fills.  It's actually written in the instruction manual.The sooner you realize that, the sooner all your exposure troubles disappear. 

Choose one of our recommended meters for best results, and here's some more metering tips if you like.

  

Tip B2: We can confirm proper skin tone exposures not by eyedroppers and RGB values in highlights and shadows, but by the facemask histogram. It's what your lab probably uses. Learn it and love it – it works! 

  

Tip B3: Gotta profile your monitors, it's the only way to get true color and tone on-screen.   We've tested all the photo-grade monitor profiling kits and click here for the best of the bunch.I don't mean to scare you, but if you are not profiling with one of these recommended kits – you're behind the rest of the crowd.   Time to catch up.   : ) 

  

Tip B4: Try to use the D65/6500K white point and a gamma (contrast) of 2.2 when profiling your monitors,even on a Mac.   Why?   Because both the sRGB and the Adobe RGB color spaces are build on D65 and gamma 2.2 so you will get better print to screen matches.   Only those of you with Apple Cinema Displays will have to use gamma 1.8 to profile your monitors because 2.2 just won't work. 

Tip B5: Solid state LCD / TFT monitors are great but not as accurate as the tube type CRT monitors.  You really need to have at least one tube type monitor in your studio as a "reference" monitor to see all the files color and contrast accurately to make critical decisions.  Even if you profile the best TFT screen with the best profiling kits, it's just not as accurate as a $350 CRT monitor profiled with a $250 kit.

  

Tip B6: 16 bit is GREAT when you need to capture subtle color differences in the subject, or when you need to make major adjustments to files.   What is considered as a “major” adjustment?   Any slider in Photoshop that moves more than 20%. Test it and see? 

  

  

Tips for Portrait/Wedding/Senior Photography: 

FORMAT: 

Tip C1: JPEGs are the format of choice because of their speed as long as you have a handle on exposure control. Yes RAW will yield a better image, but for this type of work there's very little difference from your customer's perspective when looking at 20x24's and smaller from most pro digital camera files.   Personally, we have no problems with 4.6M jpeg's created from our S2's going up to 30x40 – those of you who have seen my programs will most likely agree. 

SHARPENING: 

Tip C2:Sharpen in the camera for most images.   Special large prints or big group shots may benefit from sharpening in post processing, so turn sharpening to low or off and sharpen to your liking in Photoshop or we prefer Nik Sharpener Pro for all our sharpening tasks. 

COLOR SPACE: 

Tip C3: sRGB only.   Your lab wants sRGB. Your calibrated monitor displays (kinda) sRGB. Your labs' prints have a gamut that is substantially less than sRGB. Your inkjet printer does have portions of it's gamut that exceed sRGB (very saturated yellows and cyans) but it really doesn't matter to the wedding/portrait senior shooter.  Why? Just about every image this type of shooter will create will never have one pixel outside of sRGB.   No kidding.   Custom input profiles for this type of work are a HUGE mistake, stick with sRGB and make money. 

More on sRGB /Adobe RGB.
  

Tips on Commercial / Editorial Photography: 

FORMAT: 

Tip D1: JPEG is just fine for many images going to offset, but I think the RAW file processed to TIF is the way to go for more industrial or product oriented subject matter.   If you can spare the time, RAW is the default format of choice processed by the manufacturers software for the best quality, or use the Photoshop Camera RAW processor for speed, or we like the CaptureOne software from PhaseOne for both quality and speed. 

SHARPENING: 

Tip D2: Best bet is to set the in-camera / RAW processor sharpening to low or off and let the pre press folks sharpen as they see fit. 

COLOR SPACE: 

Tip D3:This is the Adobe RGB world here, no sRGB or custom input profiles unless the prepress folks requested it that way.   Adobe RGB rules the graphics / printing world so make it easy on your client and give them what they want. More on sRGB /Adobe RGB. 

  

Tips on Landscape / Architectural / Fine Art Photography:

FORMAT: 

Tip E1: Let's face it, film is still king here.   But if digital is your thing, then shoot RAW files processed to TIF. For processing, use the manufacturers software for the best quality, or use the Photoshop Camera RAW processor for speed, or we like the CaptureOne software from PhaseOne for both quality and speed. 

SHARPENING: 

Tip E2: Best bet is to set the in-camera / RAW processor sharpening to low or off and let the pre press folks sharpen as they see fit. 

COLOR SPACE: 

Tip E3: Custom input profiles will neutralize your camera, lens and files settings to their most accurate state and were designed for this type of work.   They are a real pain to create and maintain for most of us but they will actually save time in the long run. Contact my pals at www.Chromix.com for help making input profiles.  If custom input profiles are beyond your comfort zone, then stick with Adobe RGB. 

  

CLICK HERE to go to part TWO for print tips:

-through a Portrait/wedding/seniors lab.

-through a Commercial or Fine Art Lab.

-and (of course) in-house.

 

-Will Crockett

	Pro Tips for Efficient Workflow PART TWO
	

	By Will Crockett   last updated July 2004
	


Part ONE of this article covers camera settings, file processing, and job type specific workflow production tips.  Now here's more info on outputting your files... 

Tips on Printing:

Tip F1: All printers are 8 bit, there are no 16 bit printers.   None. 16 bit file editing is great when you need to make some rather major adjustments, but you'll have to scale the file back to 8 bit for all the common printing techniques.

Tip F2: Re-saving JPEGS as JPEGS is just fine assuming you start off with a quality file. Believe no one on this – not even me.   Test it yourself as we do “live” in my programs and see for yourself. 

I have no problem shooting a book cover portrait for an author in JPEG mode, opening it up for retouching and resaving it as a JPEG in quality level 12.   There's only miniscule recompression damage that most of us cannot identify. So for my portraits with up to 10 people in frame or so, JPEG all the way is cool.  But, if I shoot a group of 12 board members for an annual report in JPEG mode, I'm going to save that as a TIF to eliminate any possible trouble.   More to come on this topic. 

  

Printing through a Portrait/wedding/seniors lab: 

Tip G1: Lab printers will make prints from 8bit RGB files whose pixels fit inside the sRGB color space.   Even if your lab accepts files in Adobe RGB, they convert them into sRGB THEN again into the specific space for their printer.   We don't want to re-convert files, so use sRGB. Ask your portrait / wedding lab for the color space they prefer?

  

Tip G2: Converting images to B&W?   Use the gamma 2.2 settings if you plan to print through your portrait/wedding lab because they drive their printers with PC's that process in the gamma 2.2 range. 

  

Tip G3: Order entry software like ProShots, StudioMaster Pro, PreviewPro and lab-specific software is the way to go!   It's fast, easy, and usually saves you money.   Most of this software is PC only so MacHeads (like me!) need to adopt the Windows environment into our workflow.   XP Pro is very Mac-like as compared to previous Wintel OS's so give it a try?   No whining now.   :   ) 

  

Tip G4: Soft proofing into your portrait labs output profile is just about always a waste of time.   Labs that distribute their output profiles do it only to pacify those that think they need it.   Focus your energy on making better files instead of patching bad ones and let the pros at the lab print your professional files. And if your lab is having trouble printing your premium quality 8bit sRGB files - fire them.  There are LOTS of labs out there looking for shooters who know how to create premium files.  ; )

  

Printing in-house: 

Yes, Ink jet prints are photographs and I have no problems believing that a quality inkjet print made on quality materials will last a long time - longer than some traditional silver based prints under realistic viewing conditions.   If you are interested in creating prints with long life, and I hope you are concerned about that, you have two "mainstream" choices: Fuji Crystal Archive prints, or Epson UltraChrom prints on Epson paper. Those are the two printing mediums that appear to have proven that they will in  fact last a "lifetime".

  

If your customers object to the gloss differential on inkjet prints, laminate them – but make sure they are good and dry before you do. 

  

“Canned” or stock printer output ICC profiles available on the manufacturers website are sometimes good, sometimes not so good. Most printers will benefit from a custom output profile. 

  

Custom output profiles for your printer are not cure-alls that patch up problems created earlier in the digital file capture process.   They will not make a bad print good; they will make a good print GREAT though. All they do is perfect or linearize the color / grayscale of the printer to it's printing materials.   Don't worry about custom output profiles until you can make a good print using the stock profiles.   One step at a time! 

  

There are no concrete rules on rendering intents and a properly profiled monitor will show you the different intents and their result.   The general guidelines are: 

-Use Perceptual to print to inkjet printers for portraits and some non-portrait prints.   OK to use relative colorimetric if you like.  Your monitor should reveal the difference.

-For sending files to the lab, stick with relative colorimetric unless your shadows are really blocked up, then switch to Perceptual to open them up. 

-Use Relative Colorimetric when printing to a Pictrography or Kodak Dye sub printers unless your shadows are really blocked up, then switch to Perceptual to open them up. -Don't be afraid to use Absolute or Saturation on some color –specific (non-photographic) files?   It's OK to experiment!

Printing through a Commercial or Fine Art Lab:

Anything goes (I LOVE commercial labs!).  PLEASE contact the lab before the job and ask them what they need to make a great print.  They know their gear better than you do so please take their advice?  We do, and have some really terrific prints hanging in our studio because of it.

Final Tips: 

The conversion from RGB to CMYK is a violent one-way trip.   If your client asks for CMYK files – be worried.   No “real” offset printer wants you to convert unless you do it to THEIR specs which means knowing the proper CMYK color space, the dot gain, the TAC (ink limit), sep type (CGR or UCR) etc.   This is really a job for a professional prepress person. 

Color negs were never meant to be scanned therefore scanning them is rather difficult.  Lab grade scanners cost $42K and up and do a really terrific job of scanning and have unbeleivable software designed for the sole purpose of neg scanning so instead of spending countless hours messing around with scanning your negs on a $700. scanner only to make mediocre scans, send them to a portrait / wedding lab and have the scans made there for $6? 

I know all this digital stuff gets to be a little daunting, but don't worry.  Everyday the digital products get better and easier to use.  We'll bring you all the info you need on our website an in our hands on digital classes at ShootSmarter University.  Join us for a class?

  

-Will Crockett

	sRGB vs Adobe RGB: The Truth
	

	
	


Controversy, arguments, name calling, forum flaming.
Over world politics? Taxes? paper or plastic? 
Nope, over color spaces for professional photography!

Should you use the sRGB color space or the Adobe RGB color space?

The answer is... both! Shootsmarter.com is dedicated to helping you shoot smarter and to do that you need to use the right tool for the job.
If you’re shooting for an editorial client or an Annual Report job, ask the client which color space they would like their images delivered in and most likely they will tell you the Adobe RGB space. It’s the graphical standard. Then guess what? Shoot / process / deliver the images in Adobe RGB.
Simple.
But say you want to create images to make photographs (prints), THEN what’s the right answer?
In most cases (not all), it’s sRGB. Here’s why.

You need to place the digitally captured photos you create in a digital container to move them properly from the camera, through Photoshop, or directly to a lab for printing. This digital container is described in great detail by the ICC profile you select as your color space. sRGB as you probably know, is the name of an ICC profile (also called a color tag) that describes the sRGB color space. That’s all it is, just a digital container to hold a digital file.
Well, for most portrait, wedding, senior, even commercial and advertising “people shots” created with small format digital (35mm style) the actual data that your digital camera collects will look something like this:
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A typical portrait captured digitally.

Here's the pixel data of the photo at the left.  Cool huh!

There’s all the highlight and light colored pixel info at the top, the mid tone info in the center, and the dark toned and shadow pixel info on the bottom. We can’t just send this file to a printer or into Photoshop without putting it in a container, if we do it will cause the printer or PS to guess at the real color values of the data. Instead, we’ll use a container that not only hold the data in place, but helps to describe the color values that we have captured. The choice for most photographers is to either use the AdobeRGB container or use the sRGB container selected inside the camera at time of capture, or later as the working space in Photoshop.

Let’s try them both and see how they fit...

Here’s the photo enclosed inside the Adobe RGB color space container. All the data fits inside just fine. 

 

Ok, well let’s try the sRGB space. Fits just fine in this one too. 
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The example portrait pixel data inside the AdobeRGB "container".

 

The same example portrait pixel data inside the sRGB "container".


Hmmm, what’s the difference. Let’s see. The Adobe RGB space is the same height as sRGB, but it is considerably wider and holds more volume of color, much more in fact. So if you had a camera or scanner that could capture more color info than this portrait example image, you might just need the added space that the Adobe RGB space can provide for you. In fact, our high end scanner in the Crockett Studios can gather so much color info that the Adobe space is too small, so we use one even bigger to hold the data. Remember - use the right tool for the job.

What about sending files to a lab for printing, is sRGB or Adobe RGB better?

Both can be fine. Commercial photo labs can take data in any space you throw at them, but portrait labs (like McKenna, Buckeye, Miller’s, H&H etc.) are very specific on how the data is to be sent in for proper printing. Let’s take a look at two facts regarding digital workflow: 

FACT ONE: there are no printers with a color space (aka output space) that is larger (holding more volume of data) than sRGB. 

Take a look here, this is the Adobe RGB color space with my Epson 2200 color space nestled inside...

 

...and here’s sRGB with my Pictrography 4500 space placed inside. 
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The Adobe RGB space is much larger than my Epson 2200's output space.

 

The sRGB space is much larger than my Pictrography 4500's output space.

Sure parts of the printers space is outside the reach of both sRGB and Adobe RGB, but with proper color management we can easily remap the captured data and let it flow into the “protrusion” of the output space. See our Painless Color Management smARTICLE for more info. Even if we put up your labs Frontier, Lambda, Lightjet, etc. printer spaces - all would be smaller than sRGB. This doesn’t mean there’s anything wrong with the printers, we can just capture more color volume with our cameras than they can print on paper. The same was true with film, did you ever try to make a print from a transparency? There’s plenty of data in the trans or neg for that matter that could not be reproduced on paper but the prints still looked great right? Right.

FACT TWO: Just about all portrait labs want you to to send them files that are in the sRGB color space for printing. Why? Because their big expensive digital printers have an “input space" that allows them to print any pixel data as long as it fits inside this input space. Any data that is outside of this input space (called out of gamut data) will simply not be printed - it just disappears. Think of this input space as the mouth to the printer and your data is a big ole meatball sandwich. If the sandwich is no taller or wider than the mouth of the printer, it will fit in the mouth and be reproduced by the printer and look terrific on the print. But if the sandwich is taller than the mouth of the printer, the bread gets knocked off and only the meatballs get shoved into the printers mouth. The result is not a print of a meatball sandwich, but of only the meatballs and maybe a little cheese and some nice hot peppers. mmmm.
The input space or “mouth” of the lab grade printers is defined by a specific color space. That space is usually sRGB. So if your meatball sandwich is larger than sRGB, say it’s the size of the wider AdobeRGB space, you or your lab will need to convert that sandwich down to the sRGB size before sending it over to the printer. If not...it’s meatballs for you pal. ; )

What about printing in-house to my printer?

You can start off with data in any space you want to, but you need to realize that the data needs to be remapped (compressed) into your printers output space to be able to reproduce all that pixel data you capture. Some printer drivers do a great job of compressing the data for you automatically, and some printer drivers are more “manual” about it. 
So if you capture an image in RAW, process into a 16 bit, Adobe RGB TIFF file, then convert to your printers output space in Photoshop, you will get the most data (color, tone and texture) from your camera and produce a terrific looking print. But this process took forever! Now if you’ve captured that same image as a standard 8 bit JPEG in the sRGB space, then converted it to your printers output space in Photoshop, you will produce a great looking print. Notice I didn’t say a terrific print, only a great print. These great looking prints took much less time and much less effort to produce (ever custom process 350 RAW files?) and can make you just as much money as the terrific ones if you catch my drift. 
Now let’s take it a step further... Let’s capture that same image as a standard 8 bit JPEG in the sRGB space, then skip Photoshop all together, load it into StudioMaster Pro or ProShots or Pictage and send it off to your lab for printing. The result? A great, or maybe even a terrific looking print with no hassle at all and a “per print” cost much lower than doing it yourself. In fact, the presentation function of those lab-printer software packages may even boost your print sales. But don’t load an image into these lab software packages when you photo file is in the AdobeRGB space. This will get you a nasty looking print. Why? Because labs want your image in sRGB - so give them what the ask for. Right tool for the job remember.

Why not use Adobe RGB for my working space being as it’s the graphical standard?

Go right ahead. If your output is to a graphic client it’s a terrific idea. Capturing images in the sRGB color space, then setting Adobe RGB as your working space in Photoshop is a perfect way to properly move small format capture files into Adobe RGB. In fact, it’s a better way than shooting in Adobe RGB. Photoshop will place your files data into the Adobe RGB space better than your camera will put the pixels Adobe RGB on-the-fly. This is how we do it here in Crockett Studios when we need to work in the Adobe RGB space using small format digital cameras - we get great color. 
Please note that with your files coming out of the camera in the sRGB space, and Photoshop set to a working space of Adobe RGB, you’ll get a “profile mismatch” warning with every file you open a file. Simply choose the “convert into working space” option and let ‘er rip.. assuming you client has requested the file to be delivered in Adobe RGB.
But wait... if you shoot in sRGB and you plan to print it on an in-house printer, or you will be sending it to a portrait lab for printing, there’s no need to ever convert the file into the Adobe RGB space. In fact, it’s a waste of valuable time. If you shoot in sRGB, open in Photoshop in sRGB (assuming sRGB is your Photoshop RGB working space) then print in a space that’s smaller than sRGB, why force the file into the larger Adobe RGB space in the process? 

Don’t forget these two facts: 
1) every time you convert your data - you lose some data and distort more, and 
2) portrait labs want files in sRGB, not Adobe RGB.

The choice is yours and only YOU can decide the right workflow:

If you scan transparencies on a high end scanner, then scan into a custom input color space created by your scanner itself to hold the data properly, then open it in Photoshop by “honoring” it’s embedded profile. 
That’s proper digital workflow. 
And if you want to move portrait or wedding type files in and out of your studio to get consistently great looking prints, set your digital capture camera to work in the sRGB space and set your Photoshop working space to your cameras sRGB space. 
That’s proper digital workflow. 
There’s lots of photographers making lots of great looking prints (and money!) right now with this simple sRGB workflow. 

That’s proper digital workflow. 
Skeptical?  GOOD!  I was too.  Try it and see?

But if you want the best possible image you can squeeze out of your digital camera, especially if you’re shooting landscape, fine art, or commercial work, then shoot RAW, process to 16 bit AdobeRGB, then convert to your specific printers 8 bit output space (we recommend getting a custom profile for your printer) in Photoshop and send it to your printer.

That’s proper digital workflow.
But if you're shooting senior portraits, or weddings, or corporate headshots why spend hours and hours processing all these 16 bit RAW files?  Why not shoot film instead - it's faster. 

Set up a portrait and shoot it RAW, and shoot it again in sRGB.  Process to a print from each file and compare.  You'll see that the simple sRGB workflow is faster, easier and creates a print than both you and your customers will be proud of.

Just remember that no data outside of the sRGB space can be printed by the big portrait labs (without a custom printing fee) so if you shoot in Adobe RGB be sure to convert it to sRGB before submission.

The Bottom line

So if your client wants images in Adobe RGB, give them Adobe RGB.
And if the lab you work with wants images in sRGB, give them sRGB.
What’s there to argue about? 

-Will Crockett
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Probably the one area for which lots has been written but little understood is the topic of sharpening. This article attempts to clear up some of the confusion, and offer a few useful options.
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Sharpening is easy to understand at the simplest level—given two digital photos, one sharpened and one not, you’ll always point to sharpened one as having more detail and being “better focused.” Yet, if you were confronted with two sharpened photos, one well done, and the other less so, you might not be able to differentiate between the two.

Unfortunately, most digital photographers have learned sharpening by fixed rules that specify exact values to use in Photoshop's filters, and therefore neither understand why they use the tools they do, or how they might be using them rightly or wrongly. This article attempts to clarify the problems created by digital imaging, and how to apply the correct amount and type of sharpening to fix them. 

Why Is Sharpening Necessary?

The nasty truth underlying all digital recording techniques is that they turn analog signals into discrete samples of the original. CD players, for example, sample sounds at 44 kilohertz (i.e., 44 thousand times a second) and record each sample using 16 bits of data. The frequency of digital sampling and the amount of data sampled determine how well the analog original can be reproduced. The coarser the sampling, the less the digital recording is like the original.

State of the art consumer digital cameras have a sampling frequency of 4500 by 3000 pixels (e.g., Kodak Pro 14n), with the amount of data recorded being 12 bits for each of the red, green, and blue colors. These numbers are actually relatively crude compared to the analog reality, where detail and color variations are nearly infinite. The real world sports an infinite number of shades of blue in the sky and an endless amount of detail, but your digital camera only captures between 1000 and 4500 pixels of horizontal detail in perhaps thousands of shades of possible blues. While that’s pretty darn good, it does cause two resolution-oriented problems:

1. Detail smaller than the pixel size is usually lost. 

2. Where transitions between details occur within the area of a single pixel, the transition usually results in a digital value that is neither of the original values. 

This second problem is what makes details in your photographs look fuzzy. The classic example is that of a diagonal transition line that transects a pixel. The pixel can either be white, black, or some in between value. If the camera were to render the pixel as entirely white or black, then you’d see an artifact known as the stairstep, so named because a diagonal line gets rendered as a series of pixel blocks that resemble a set of two-dimensional stairs. The alternative is to record the pixel as an "in-between" gray (which still produces a bit of a stairstep effect, but isn't quite as obvious). Neither case is correct, and both tend to reduce apparent sharpness.

All digital cameras use in-camera interpolation to detect edge transitions, and use some form of digital sampling to create “in-between” values for those diagonal lines. The result? Instead of a precise transition from one pixel value to another, diagonal details (and sometimes small horizontal and vertical details) are rendered as a more gradual transition from one color to another. Our brains have been programmed to see blurry or soft edges as being out-of-focus, thus unmodified digital photographs always tend to look just a tad soft. That’s even true of higher resolution cameras and scanners—film images I’ve had scanned on 4000 dpi drum scanners still look a little soft in the detail areas.

Worse still, most digital cameras employ what is known as an anti-aliasing filter--essentially a diffusion filter over the sensor. (The exception is the Kodak Pro 14n). Why? Because the Bayer pattern sampling used in digital cameras has a tendency to produce colored artifacts and moire patterns on small detail. By blurring the light slightly so that multiple photosites get some of the information from a particular detail, this lessens the chance that these hard-to-remove artifacts appear. Unfortunately, it also has a further tendency to make edges less distinct.

The method by which most digital photographs are “corrected” is to apply a sharpening “filter” using an image-editing program, such as Photoshop. What these filters do is to detect transitions (edges) and make them more pronounced. The easiest way to see this is to use two gray blocks:

1. Open your image editing program and create two adjacent gray blocks (it doesn’t matter what size). The lefthand block should have the RGB value of 86, 86, 86 (in Photoshop, doubleclick on the foreground color in the tool palette, then enter those values directly into the RGB section of the Color Picker that appears). The righthand block should have the RGB value of 43, 43, 43. Be sure that these blocks touch one another, and that you’ve turned off any anti-aliasing options in the tools you used to create them. 

2. Zoom way in on your image (500-1000%). You want to see the transition line between the two blocks clearly, so place it in the middle of your window. 

3. Use the Sharpen filter (in Photoshop: Filter->Sharpen->Sharpen). 
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Note how the software lightened a single pixel column on the light gray side and darkened a single pixel column on the dark gray side (just each side of the cursor in the image, above). Essentially, the transition is being exaggerated. At this close view, your eye can easily see the change, but now select Actual Pixels (View->Actual Pixels). Since you know what to look for, you can probably still make out the light gray column (though I bet you can’t see the dark gray one, especially if your monitor has been correctly color calibrated). Use the Undo command (Ctrl-Z in Windows, Apple-Z for Macs) to toggle back and forth between the unsharpened and sharpened versions. The sharpened version should indeed look sharper. (For extra credit, rotate the unsharpened version 45 degrees and repeat the sharpening step; the unsharpened version should seem significantly softer than the sharpened version).

Okay, now you know what to look for in sharpening: sharpened digital images have a slight “halo” at edges, one that can usually only be seen by enlarging the pixels or knowing exactly what to look for. If you performed the extra credit assignment in the last paragraph, you also are aware that diagonal edges can obtain interesting "artifacts" when sharpened (the vertical artifacts are rather mild-mannered in comparison, aren't they?).

The Unsharp Mask

For our simple example, we used a straight Sharpen filter, which worked fine. Unfortunately, the real world is a little more complicated than two shades of gray with a straight-line edge between them. We need to be able to control the amount of sharpening that is done and how it is applied, and for that we use the Unsharp Mask. Contrary to its name, it does actually sharpen your image. An Unsharp Mask gets its name from the fact that it applies a Gaussian blur (the "Radius" value) on a copy of the data and then compares the original data against the blurred data. In areas where there isn't a lot of detail, there wouldn't be much difference (the "Threshold" value controls how much it considers to be a significant difference), so the function won't try to change values (changes are controlled by the "Amount" in the Unsharp Mask settings). In areas where there was detail, the original data and the blurred data would be significantly different, and thus the function senses there is detail or an edge there.

Probably the biggest problem in using the Unsharp Mask is determining how to set the three controls (Amount, Radius, and Threshold for Photoshop users; other programs often use different terminology, apparently so that they don't receive nasty letters from Adobe lawyers). Most written advice I’ve seen always gives one set of starting points, then leaves the rest up to you to determine visually. And every writer’s starting point seems to be different. But if you read the last paragraph carefully, you'll already have some ideas about what these values might be. 

First, let’s get rid of one notion, that there’s a magic starting place that applies to all images. Instead, let me suggest that there are at least two starting places, and many images need to use selections to apply different sharpening techniques to different areas. More on that in a bit.

Next, let’s make sure you know what each of the controls refers to:

Follow along at home: Start up Photoshop. Recreate your own simple gray block document to match the example (above). The lefthand block should have an RGB value of 86, 86, 86 and the righthand block a value of 43, 43, 43. If you use the Paint Bucket tool to create the blocks, make sure that anti-aliasing is off. You want solid blocks of a single color value.

Sharpening makes the edge of the lighter block a lighter value of gray, and the edge of the darker block a darker value of gray. Select Unsharp Mask from the Filters menu and set starting values of 100 for Amount, 2 for Radius, and 0 for Threshold.

· Amount: determines the aggressiveness of the "sharpening" action. With your simple two-gray image, try amounts of 100, 200, and 400 (make sure the Preview box is checked in the Unsharp Mask dialog so that you see the changes as you make them; you should also be viewing at Actual Pixels size). What you should see is that as the amount is increased, the colors of the new edges get more exaggerated. In other words, the light line that gets added on one side of the boundary gets lighter with each increase, the dark line on the other gets darker (though that’s often more difficult to see).

· Radius: determines how wide an area at the transition is affected. Try increasing the Radius to 4 and 8, and you’ll see that area that is modified at the transition widens. Note, too, that the further away from the actual transition point you get, the less the Amount is applied.

· Threshold: determines how much difference there must be between two adjacent pixels before any change is made. In our simple example, you’ll have to enter very high numbers before you see how this works (try 25, 50, and 100). Note that threshold and radius interact a bit. With a Threshold of 100 and a Radius of 1 or less, almost nothing changes, but if you increase the Radius, you’ll start to see the effect again.

Okay, I wrote earlier that there isn’t a magic starting place that applies to all images. While that’s true for Amount, both the Radius and Threshold probably should be started at specific points:

· Amount: <determined picture by picture, and with some consideration to enlargement size, if applicable>

· Radius: start with .5 and try to avoid going much higher, if possible. I believe it’s better to apply Unsharp Mask twice with .5 and .3 than using an initial radius of .8. Why? Because any value larger than .5 starts to affect more than one pixel beyond the transition point, which starts to produce more visible halos, especially if you need to use aggressive amount values. If you’re printing with an inkjet printer, the dot gain you get from the ink spreading on the paper often masks these halos, so go ahead and try higher values if you’d like, but only if you analyze the results from the final output (not the screen).

· Threshold: start with 0 and leave it there if your image is relatively noise-free. Using any other value for Threshold applies the filter to only parts of the image, and I believe there are better ways of handling partial sharpening than using Threshold (see Edge Sharpening, below). Sometimes you can get away with using modest threshold changes. But I’m starting to notice that I can detect images that have been sharpened with the threshold set to something other than 0. Sharpening tends to apply a film-like grain to the overall image, especially if you’re working with a digital camera or scanner that has channel noise in it (look at the individual RGB channels for a sky area under high magnification; are all channels smooth gradations, or is there a random pattern of darker and lighter pixels in one or more channels?). Personally, I sometimes like that effect, but using Threshold other than 0 tends to make for unevenness to this “grain.”

Sharpening Rules

Before continuing, let’s set some specific rules down for dealing with standard sharpening:

1. Perform all other changes (color correction, saturation changes, distortion corrections, etc.) before sharpening.

2. Save a copy of the corrected, but unsharpened version. (And you’ve already saved a copy of the original, right?)

3. Use the Unsharp Mask for basic sharpening, as it provides more control than the other related filters.

4. If submitting to a professional designer, send the unsharpened version, as you don’t know how dot gain may change the amount of sharpening necessary.

5. If printing on an inkjet printer, error on the side of slight oversharpening.

6. Try to use a Threshold of 0 and Radius of .5, if possible. 

Lab Color Sharpening – Using the Luminosity Data

Some books and seminars recommend converting your document to the Lab Color space (Image->Mode->Lab Color), and then applying an Unsharp Mask to the Lightness channel (Click on the Channels tab in the Layers window and make sure that Lightness is the only channel selected before applying the filter). After you’ve sharpened your image this way, you convert it back to RGB Color (Image->Mode->RGB Color). 

The reason for using a technique like this is that sharpening colored edges means that the Unsharp Mask uses the color data to determine how to modify the edge. This sometimes results in minor shifts in color in the sharpened areas. But the changes are small. For example, the small blue area between the pole and the building front in the image below shifts ever so slightly bluer when using the Unsharp Mask on the original RGB (a value of 90, 132, 187 shifts to 107, 153, 210 using Lab Color sharpening, but to 109, 155, 213 using RGB Color sharpening). If you aren’t using color profiles for all of your equipment and attempting to maintain color matching between acquisition and print, sharpening using only the luminosity data is probably overkill, though, as any miscalibration between your monitor and printer likely produces a bigger shift.
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If you are minding every last little bit of color change, be aware that changing color space introduces rounding errors in color values (and the error is more severe in 8-bit images than in 16-bit images). That same pixel value I noted before changes from 90, 132, 187 to 90, 133, 188 after converting to Lab Color and back to RGB Color, without making any other changes to the document. 

While I’ve never seen a color changed in ways that I found destructive or problematic by rounding or shifting, I have noted very subtle changes in areas of gradated color patterns. At 1000% view I sometimes see a few random pixels shift in sky tones when making these changes. (Best way to see for yourself: make the adjustment from RGB Color to Lab Color and back to RGB Color. Then zoom way in to an area that has a subtle gradation, then use the History palette to click back and forth between the original RGB and the reconverted RGB. If you’re satisfied you’re not seeing any color shifts worth worrying about, then go ahead and use the Lab Color sharpening method.) If you do decide to use the Lab Color method for sharpening, convert to Lab Color and back only once. Rounding is cumulative, so bouncing back and forth between RGB and Lab Color is a no-no!

A better way to sharpen just the luminosity channel without changing to Lab Color is to perform sharpening as you usually would (e.g., using Unsharp Mask), then choose Fade Unsharp Mask from the Edit menu. In the dialog that appears, change the Mode from Normal to Luminosity and click on the Okay button.

Edge Sharpening

Portrait and nature photographers have one thing in common: we hate seeing sharpening artifacts on large blocks of color. Any underlying noise in the image tends to bubble up to visible, and skies or skin tones with too much detail in them don't look as good as gently gradated ones. And if you know what bokeh is (the character of out-of-focus areas) and care about it, you'll be particularly bothered by what happens to noise in out-of-focus areas. Indeed, the first thing I look at in an image to see if sharpening is detectable is the non-detailed, out-of-focus areas. I've seen all kinds of techniques that attempt to deal with the problem of pulling up sharpening artifacts (deselecting the continuous tone areas before sharpening, using history brushes to paint out sharpening in certain areas, etc.). But the following technique is my favorite. Essentially, you build a mask of just the edges in your image, then apply sharpening to the areas under the mask. Here's one set of steps you can use in Photoshop:

1. Open your image, as usual. Perform all your other corrections on it before sharpening, as usual. 

2. When you're ready to sharpen, click on the Channels palette and create a new channel. This new channel will eventually be your mask. Change it's name to "Sharpening Mask." 

3. Click on the RGB channel for your image. 

4. Select the entire image (Select->Select All). 

5. Copy the entire image (Edit->Copy). 

6. Click on the Sharpening Mask channel you created in Step #2. Paste the image in (Edit->Paste). It'll appear in black and white, but that's what we want, so don't worry. 

7. Use the Find Edges filter (Filter->Stylize->Find Edges) on the Sharpening Mask channel. It'll turn into something that looks a bit like a line drawing. Our next steps will be to tweak this mask. 

8. We want the black to be really black and the white to be really white in our mask, so use Levels to make the adjustment (Image->Adjust->Levels). Move the black point in from the left, and the white point in from the right (the triangles under the histogram). How much you do this is one of the critical choices you'll be making, so take your time, and remember that the black areas are what are going to be sharpened (the white areas won't be sharpened). 

9. We want to hide the actual sharpening of the edges, so we need to make sure there's a smooth transition from white to black in our mask. To accomplish this, use a small Gaussian blur on the image (say 2-4 pixels) (Filter->Blur->Gaussian Blur). 

10. Now we need to tell Photoshop that our Sharpening Mask is just that, a mask. To do that, we need to select the black bits only. Use Select->Load Selection. In the dialog that comes up, make sure that Sharpening Mask appears as the Channel and that the Invert box is checked. 

11. Click on the Layers tab and make the image visible again. You should see the selection created in Step #10 superimposed over the image. 

12. Get the image ready for sharpening. Choose View->Show->Hide Edges (Cmd/Ctrl-H) to make the selection invisible, then choose View->Actual Pixels and scroll the image to an area with which you want to evaluate the sharpening. 

13. Finally, we're ready to sharpen. Select Filter->Sharpen->Unsharp Mask and play with the values. Note that you can use much higher amounts than usual, as the halos tend to fall outside the selected areas. Radius should be a low value (.5 to 1.0), and Threshold should be 0. If you find that the sharpened area is too restrictive, go back to Step 8 and change your mask. 

Yes, that's a lot of steps, but you can easily make them into a Photoshop Action (make sure to click on the icon to make Steps 8 and 13 editable during playback). This, by the way, isn't the only way to perform an edge sharpening technique. I've seen at least a half dozen variants on the idea of making a mask for the details, then sharpen only at the mask.

Using Sharpening to Change Contrast

Here's something I hadn't noticed before. Then one day I made accidentally entered some "stupid" values into the Unsharp Mask filter and noticed a change to the image that was interesting. So I did some research. It seems that a number of digital cogniscenti have been using the Unsharp Mask to make slight bumps in image contrast. It's really quite simple to do: just select a low value for Amount (10-25%), a very high value for Radius (200-300 pixels), and a 0 Threshold. This technique actually produces a more likeable contrast boost, in my opinion, than does the Contrast command. Just be sure to save a version of your image before using this technique (it's not undoable at a later date). You also perform this action prior to doing a "real" sharpening.

/From Thom Hogan’s website

Softening Technique for Portraiture and Glamour

Tutorial by William Zavala

Introduction

There are many different retouching techniques to achieve similar results, the characteristics of each technique are different in the sense that some are fast and some require many more layers, masks, and more detail/time. I believe there is no bad technique, your choice will be determined by the characteristics of the particular picture and what effect you are going after. Some techniques are very straight forward and ideal if you are looking to process a bunch of pictures, other methods require more attention to detail and would be a problem if you need to process lots of frames of a particular session, but would be perfect for a very special photograph that for example is going to be enlarged, framed and displayed in a special way. In this case a more precise method will give much better results and will allow you to fine tune the processing to the exact requirements. The method I present here has a little bit of both ends, it is not that slow if several images need to be processed but it also allows fine tuning the final result. Since the principles are the same for most retouching techniques whatever you learn and assimilate from this tutorial will be a very good start for other processes you learn in the future. This technique is suitable for general portraiture and glamour, but specifically for subjects with good skin tone that do not require extreme retouching, and where you have a decent scan with good density all over the skin areas.

General procedure and comments

I am aware that people with varied knowledge on Photoshop will read this tutorial, so for the sake of simplicity for advanced PS users I will enumerate the steps first without detailed description, after this I will go step by step and with images explaining most of the process.
The key for a successful retouching and softening in portraiture and glamour is to work based on selections, this means that you have to work a selection for all the skin areas and sometimes also make more selections for the background, hair, eyes, lips, etc, depending on how much time and detail you are planning to put on a particular picture, so the first advice is to ALWAYS save your selections, especially if it took you more than 30 seconds to make the selection, time is valuable and you do not want to spend more time than needed repeating selections that were not saved, it is very rare to have a perfect selection on the first attempt, normally they need fine tuning, this is the reason PS offers more than a dozen selection tools. Working through selections will give your work a more professional look and save you time on the long run.

How many times we have seen pictures where blur was applied to all the image and it just looks out of focus, this is because not all areas of a portrait need the same amount of softening, evidently not two photographers will agree on how much is too much, but at least selections will allow you to achieve the results YOU think are the best for your pictures. The procedure should work the same for color or b&w pictures, personally I find that b&w needs a little more effect than color pictures, but we will fine tune this at the end. Some people like the softening effect over the hair too, if you are one of those be sure to include the hair in your working selection.

It is very important to work the retouching/softening after you have resized to the final print size or monitor resolution/size, sometimes you can have unpleasant surprises if you process and then resize, same as with sharpening, by the way, leave sharpening as the last step if you are planning to do so. This technique is a subtractive method, you will be decreasing the softening by stages, and creating different densities of blur with each pass, which is exactly what we need in a portrait. The original layer (background) will never be altered by this method, this is a good thing if you don't like your results you can just throw away the new layer and start again. Its always better to work with high resolution, for this example I will be working with a file that is 1552 x 1248 (21.5 by 17 inches aprox.) at 72 pixels. Keep this in mind if you plan to use similar parameters in your own pictures, or modify accordingly.

General Steps

1. If your picture needs luminosity correction, go ahead and work on that first, you will need adequate luminosity to evaluate the best results. 

2. Make a selection that includes all skin areas, and save it as a new channel. 

3. Load the selection and apply feathering according to the resolution and size. 

4. Create a new layer from the selection you just made. (Ctrl+J) 

5. Apply a good dose of Gaussian blur to the new layer, even if you think it is too much, we will be talking about this in the detailed steps. 

6. Select the eraser from the tool box and set opacity to 50% 

7. Select a large brush that covers most of the selected area in one pass and apply the eraser to selection, remember, just one pass over the image selection. 

8. Select a smaller brush a little smaller than the size of the eyes and erase again now in the areas of the eyes, lips, jewelry, and any other important feature. 

9. Now reduce the opacity of the new layer to 50% and evaluate the softening, sometimes it is needed to erase more of the softening in some areas, only you can evaluate this. Depending on your taste you can fine tune increasing or lowering the general effect by changing the layer opacity. 

10. Use your favorite sharpening method, it is better if you apply sharpening after the process is done. 

11. When finished just flatten and save as jpg or any other format that you require. 

Detailed Steps

Note: You can click on any image to open a window with a larger version

1. The picture needs to have correct luminosity before you start, this is like when we use soft filters or soft lenses in real photography, the more light the more pronounced the softening will look, so it is better to use levels, curves, or whatever method you prefer to make any corrections to the image before starting the softening.

2. We have to make a selection for all the skin areas first, these are the areas of the portrait that 80% of the time will need to have a soft effect to help reduce the detail, like open pores, wrinkles, acne scars, etc. My favorite tool to work on this main selection is the lasso tool, you can use any other PS tool for this, the quick mask is good too because of its simplicity, but the lasso tool allows you to have a very precise outline to start with, you can use the shift key to add to the selected area or the alt key to subtract from the selection for more precision, once you have a good selection save it as a new channel.
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3. We have now a good selection of the area we want to process, so now we need to apply some feathering to the outline so that we have a diffused transition between the processed area and the non processed areas, the amount of feathering in pixels is something you will have to experiment a little if you are not familiar with this. The feathering needed will depend on the size of your picture in pixels and the resolution you are working with, as a guide I would say that a vertical image 500 pixels high at 72 resolution would need 3 pixels feathering, if the same picture was 2240 pixels high at 72 resolution you would probably need 8 to 10 pixels of feathering. What you are looking for is that the feathering applied does not interfere with adjacent areas of the selection.
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4. Now make a new layer from the selection we just defined, we will be working on a new layer and not touch the original layer (background) at all, this is a good habit no matter what technique you are using, always create a new layer and leave the original untouched. If you are applying a process over the entire image do the same thing, duplicate the original layer to a new layer. In our case since we already have a selection, we will create a new layer with the content of our selection, to do this, go to Menu>Layer>New>Layer via copy or (Ctrl+J) this will create the new layer on top of the original.





5. It is time to apply a good dose of Gaussian blur on our new layer. The amount of Gaussian blur will also be determined by the size and resolution of your picture, so I'll use the same examples mentioned on Step#3 to explain how much Gaussian blur to apply; Example #1 image 500 pixels high at 72 would need Gaussian blur of 10 pixels more or less, Example #2 image 2240 pixels at 72 would need 20 to 25 pixels of Gaussian blur approximately. As you become familiar with this process you will find the best values for your particular style and needs, I give these numbers just as a starting point. Your first impression or thought when you apply the filter will be that it is too much blur to look good, but be patient and remember this is a subtractive method so we will be toning down gradually, avoid making judgements at this point.





6. Select the eraser from the toolbox and set the opacity to 50% and mode airbrush. What we are going to do now is subtract or erase blur of our selection, this has to be done in one pass, since we will have the opacity of the eraser at 50% this means that every time you pass over a specific area you will be reducing the blur by 50% the first time, if you pass a second time over the same area you will be subtracting again. If there is some area that you can't cover with the first pass don't worry, that is the nice thing about this method since you will be creating different densities and because of this, the final result will look more natural.





7. Choosing an adequate soft edged brush size to be sure that you make only one pass over the selection is a very important first step, so choose the brush size wisely, if you don't have the correct size on the palette you can create the size you need, or you can use the [ or ] keys to change the size of the brush. Using the selected brush, erase in one pass over the selection, be sure you can actually see all the selected area in your screen, change your navigator % accordingly.





8. Now select a soft edged brush, smaller in diameter than the size of the eyes, leave the opacity of the eraser tool at 50% and start erasing the blur over the eyes, lips, teeth, jewelry, and in some cases important features on the clothes, like lace, embroidery, buttons, etc. You can make as many passes over these areas as you need because you are subtracting, remember that the areas I just mentioned are the areas that need to be absolutely in focus, you don't really want any blur over those areas, except on very specific cases when you want to give the image a more ethereal look or for special effects. Some people leave blur over the eyebrows, but I think it doesn't help to the eye expression so I normally erase the blur over the eyebrows using a smaller brush. Note: for the very technical guys, don't think that because you set the opacity to 50% you will erase the blur in two passes assuming 50%+50%=100% this works in a different way, it is more like the first time you erase 50% but the next pass you are erasing 50% of 25%. Notice on the picture below right, how the image changes so dramatically just by erasing the blur from the eyes and lips, always keep this in mind, the viewer can be fooled just by giving some elements in focus against blurred elements.
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9. Here comes the crucial step and this is when everything will make sense. Lower the opacity of the layer you have been working on to 50%, Once you do this everything should fall in place and you will see the real effect, you can fine tune lowering or increasing this opacity depending on your personal taste but the technique is designed for 50% ±10%. Now some of you may be asking, why did we change the layer opacity until the end, if this is the way we can visualize how the final picture will look? The reason is because if you lowered the opacity from the start the Gaussian blur you introduced originally wouldn't be very visible and you would have less control in the erasing process, by leaving the opacity at 100% while erasing and amplifying the navigator you can have better visual clues of what you are doing. As you become familiar with all the process then you can modify the layer opacity from the start if you prefer but it is not the best thing while you learn it.





10. Time to sharpen the image, before sharpening you will have to flatten the image, I normally save the file under a different name to be able to access the layers in the future, in case you change your mind about how much was too much. Your taste for blur will evolve greatly same as your photography skills with time, a lot of people go "whacko" at first with the selective blur, be careful. Sometimes it looks good on screen and it was too much for printing, and sometimes you think it is perfect and your client thinks you are nuts. To be on the safe side always save your processed file. There are many methods for sharpening, use whatever method you prefer, just be sure you sharpen after you apply this process first, never the opposite, it just works better that way. One method I find very practical is to flatten, then duplicate the background layer and apply the sharpening to the top layer, then you can play with the opacity slider to fine tune how much sharpening your image really needs, this is one more of those "situations" where the size/resolution/taste will determine how much is ok, photographers always differ on how much is good enough.
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11. After sharpening, you can fine tune the sharpening by adjusting the opacity of the sharpened layer, in this case I decided to set the opacity to 80%.





12. Now we can see the result of the process, the left picture shows the original picture unprocessed, the picture to the right is processed and sharpened.

here




Click  for a larger version of the original picture
Click here for a larger version of the processed picture

Final notes

There are other methods to achieve similar results, some of them are particularly good for cases in which the scan was far from good, or when the there is too much grain on the picture, or when the subject has really bad skin problems that generate lots of contrasts on the skin, etc. These other techniques involve using blending modes over particular areas, lots of layers, and lots of layer masks, it would be a pretty heavy tutorial to make and follow, so become familiar with this process first, as it will give you a good starting point, in the meantime become familiar with layers, blending modes, and layer masks, which are the best tools for any photographer.

I tried to explain each step in a simple way and thinking about people that are not very skilled with Photoshop, the images should help you follow the process, remember you can click on any image to open a new window with a larger image, feel free to email me if I missed something or you have any questions. Good luck!

Out of Gamut: Thoughts on a Sharpening Workflow 
Sharpening is a critical step in digital imaging, yet few of us are satisfied with the results. Using research he conducted for a commercial sharpening product, Bruce Fraser argues for a new approach to sharpening that's based on three imaging phases: capture, creative, and output. 

By  Bruce Fraser 
Tuesday, November 4, 2003 



In a previous column -- which now seems a very long time ago -- I advanced the notion of using a two-pass approach to sharpening. Since then, I've taken a much longer, harder look at the whole issue of when and how to sharpen images. Disclaimer: Much of this article stems from research I undertook with the goal of producing a commercial product (Pixel Genius's PhotoKit Sharpener). But this piece isn't about that product. Rather, it's about a sharpening philosophy of which the product is but one implementation. 

Sharpening is one of the most-overlooked yet most-essential components of the digital-image-reproduction workflow. I'm often asked when to sharpen, and what settings to use: The truth is that neither of these questions has a single, let alone a simple, answer. 

Why Sharpen?
We need to sharpen for several reasons, each of which imposes its own demands. But more often than not those demands contradict each other. 

Whenever we turn photons into pixels, we lose some sharpness, because no matter how high the resolution of our capture devices, they sample a fixed grid of pixels, turning the continuous gradations of tone and color that exist in the real world into discrete pixels. 

Sharpening can be a creative tool. Sometimes we want to make the image sharper than it really was, to tell a story, make a point, or emphasize an area of interest. 

When we turn pixels into halftone dots or stochastic dithers of inks, or even into continuous-tone dots on dye-sublimation printers or film recorders, we lose sharpness again. So our output devices also introduce some softness. 

We need to apply sharpening to counteract the softness introduced by both capture and output, and to satisfy our creative goals. 

The Sharpening Problem
The problem inherent in trying to achieve all sharpening goals in a single pass is that we need to sharpen images for at least three basic reasons, and they often present conflicting demands. Why is this? 

The capture process, whether scanned film or direct digital capture, imposes its own noise "signature" on the image. We want to sharpen the detail without exaggerating the noise, so successful sharpening needs to take into account the relationship between image detail and the noise signature of the image source, whether film grain or a digital camera filter mosaic. Incorrect sharpening makes the grain or noise more rather than less obvious, and sometimes even obscures the detail instead of enhancing it. 

Good sharpening is content-sensitive. Apparent sharpness depends on the contrast along what we see as edges. A close subject with soft detail such as a headshot has wider edges than a high-frequency image such as a forest full of trees. If we use the same sharpening for both, the results will be less than optimal on at least one of the images. Incorrect sharpening either obscures small details, or oversharpens textured areas such as skin tones. 

The output process introduces softness too, and we need to sharpen to counteract it. But the sharpening required for a traditional ink-on-paper halftone may be fairly different from that required for an inkjet using error diffusion rather than a conventional halftone, and different again for a true continuous-tone printer such as a Durst Lambda or Fuji Pictrography. Incorrect sharpening either produces insufficiently sharp results, or makes obvious, objectionable sharpening haloes along high-contrast edges. 

The Case for Three
I've never been happy with the results when I try to address all these problems in a single round of sharpening. Over the years, I've flirted with a two-pass approach to sharpening, performing a round of gentle sharpening close to capture time, and a second round tailored for the specific output process, but I was going as much by instinct as anything else. 

Since we sharpen for three very different reasons, why not split the sharpening into three separate stages: one close to capture, one in the creative phase, and one round of sharpening tailored specifically for the final output? The obvious reason not to do so is that you'll end up with a hideously oversharpened mess. But based on extensive testing and research, I now believe that it's not only possible, but also optimal to break up sharpening into these three stages. Obviously, caution is required, but before we look at how to make such a sharpening workflow, let's look at the advantages. 

First, applying a modest amount of sharpening close to capture time makes it much easier to make good judgments about fine-tuning contrast. Sharpening is essentially a localized contrast adjustment -- increasing the contrast along edges -- and global Unsharp Masking can often change the tonal balance of an image in unintended ways. Nudging the image towards reasonable sharpness early on helps the editing process, and gives you a solid floor to stand on when it's time to make creative sharpening decisions. 

Second, uncoupling capture and creative sharpening from sharpening for output lets you keep a single master file to which capture and creative sharpening have already been applied, and from which you can create different iterations for different print processes. Once the particular version is at final output size, you can apply an output sharpen that's specifically tailored for that output process. 

The Sharpening Workflow Solution
When I looked at the Big Three factors that sharpening has to address, I was struck by their resemblance to the color management problem. At the risk of drawing a parallel from one incomprehensible subject to another, we can make an analogy between the sharpening workflow and a color management workflow. 

The conversion from a capture color space to a Photoshop working space for editing is analogous to applying a source-specific capture sharpen. The tone and color edits we make in the working space are analogous to applying creative sharpening. The color conversion we make to an output profile for output on a specific device is analogous to output sharpening. The master image contains "device-independent" sharpening that holds up well through resizing operations, and the final "device-specific" sharpen is applied to the output file at output resolution. 

Translating this workflow concept to sharpening is actually rather simple. Instead of trying to handle all the different issues that affect sharpening in a single edit, the sharpening workflow splits sharpening into three stages: 

1. Capture Sharpening is applied early in the image-editing process, and just aims to restore any sharpness that was lost in the capture process. 
2. Creative Sharpening is usually applied locally to accentuate specific features in an image-for example, we often give eyes a little extra sharpness in head shots.
3. Output Sharpening is applied to files that have already had capture and creative sharpening applied, after they've been sized to final output resolution, and is tailored to a specific type of output process.

Dividing sharpening into these three phases lets us handle the competing needs separately. We compensate for the image source and image type using capture sharpening, without having to worry about output issues, We apply creative sharpening directly to the image at hand without having to worry about image sources (since they've already been addressed by the capture sharpener). So output sharpening can then concentrate solely on the needs of the output process since we've handled the other problems in the two previous phases.


Implementation and Techniques
Creating a sharpening workflow in Photoshop, and making that workflow work, requires patience, skill, and a willingness to toss any cherished dogmas. In the early stages at least, it also demands a willingness to print images that look downright scary on screen -- more on that later. 

Capture Sharpening. Capture sharpening must be done carefully: I apply Unsharp Mask to a pixel layer in Luminosity mode, using an edge mask either as a layer mask, or as the selection for the sharpened pixels. That way, the sharpening is non-destructive and the luminosity blending prevents color fringing. I can modify the global sharpening strength by varying the opacity of the sharpening layer, and I can modify the local sharpening by changing the contrast of the mask. 

Building edge masks is relatively simple. Start out with a channel that has good contrast along the edges you want to emphasize -- sometimes you can simply duplicate one of the color channels, but Photoshop's Calculations feature offers a formidable array of options for obtaining a channel with the necessary contrast. 

Once you have the channel, run the Find Edges filter (lurking in the Filter>Stylize menu). It does a decent job of finding the edges, but you need to invert the result for the mask -- you want the edges to be white, so that they'll get sharpened, and the non-edges to be black, so that they won't. I usually add a couple of steps to soften the transition between sharpened and non-sharpened areas, using Gaussian Blur to soften the contours and Levels or Curves to adjust the contrast of the mask. Figure 1 shows the unsharpened image and the edge mask. 
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Figure 1: The unsharpened image (top) and edge mask (bottom).
Using the edge mask as a selection, you can copy the selected pixels to a new layer set to Luminosity blending, or you can copy the entire image to a new layer, also set to luminosity blending, then apply the edge mask as a layer mask. The latter approach gives you more control after the sharpening has been applied, but at the cost of a larger file and hence slower processing. 

At this stage, it's important to treat the highlights and shadows very gently, otherwise they'll get blown out and plugged up, respectively, in the subsequent sharpening rounds. The Blend If: sliders in the Layer Options dialog box are invaluable for constraining the capture sharpening to the midtones -- you can access these by choosing Layer Style>Blending Options from the Layer menu, or by simply double-clicking on the layer in the Layers palette. Figure 2 shows the layer blending options set to protect highlights and shadows, focusing the sharpening on the midtones. 
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Figure 2: Layer blending options.
The result is a clean, gentle sharpen with no obvious haloes. Figure 3 shows a detail of the image unsharpened, and with the capture sharpening applied. 
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Figure 3: Detail unsharpened (top) and sharpened (bottom)
Creative Sharpening. I don't tell people how to do art, so the only real guideline I can give here is to use common sense. One useful way to apply creative sharpening is to make a new layer and merge the visible layers into it (Command-Option-Shift-E on Mac, Control-Alt-Shift-E on Windows), set the blend mode to luminosity, apply a somewhat stronger Unsharp Mask than is ultimately desired, with a radius setting that picks out the details you want to emphasize, then add a layer mask set to Hide All. 

Use a low-opacity brush set to white, painting on the layer mask, to paint the effect into the areas that need it. When a layer mask is targeted for editing, the foreground and background colors are automatically set to black and white. You can easily toggle between painting with white to paint the effect in and painting with black to paint the effect out by pressing the ‘x' key. 

Figure 4 shows the image detail after applying a creative sharpening layer created as follows. Create a new layer, then Option/Alt Merge Visible to copy all the pixels to the new layer. Set the Layer Blending Options to Luminosity at 66% opacity (so that I can increase or decrease the effect after the fact), run Unsharp Mask with Amount=500, Radius = 0.3, Threshold=0, add a layer mask set to Hide All, then paint the sharpening in with a brush set to 50% opacity. 
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Figure 4: Detail after creative sharpening, with creative sharpening mask.
Output Sharpening. In the capture and creative sharpening phases, we want to avoid obvious sharpening haloes. With output sharpening, though, that's not the case. The rule of thumb I use (one that has held up well under a good deal of empirical testing) is to aim for a sharpening halo that's somewhere between 1/50th and 1/100th of an inch in width -- the thinking being that at normal viewing distances it's too small to see as an actual halo. It follows that output sharpening must be done at final output resolution. 

To accomplish this, you need to know the output size and resolution, and the way in which the output device converts the pixels into marks on paper. For example, if you're printing to an inkjet printer at 300 ppi, you want to create a sharpening halo that's about 3 pixels wide. If you're printing to a halftone printer such as a press, using a 266-ppi file and a 133-line screen, you need a halo that's at least 4 pixels wide, because each halftone dot is made up of four pixels, and you may well be rewarded if you make the halo 5 or 6 pixels wide. Output sharpening doesn't require any complex masking -- all the image-specific local concerns have already been addressed in the capture and creative sharpens -- so the output sharpening can be applied globally. 

Needless to say (but I'll say it anyway), the result looks pretty ugly on screen when viewed at an Actual Pixels zoom level. For years I've advised people to make the file look "crunchy" on screen when sharpening for offset printing: My research suggests that I was understating the case. You can make better judgments about output sharpening by viewing at 50% or even 25% (avoid the "odd" percentages like 66.6% because Photoshop applies heavy antialiasing to those views), but the only truly reliable way to make the judgment is to view the printed result. If you follow the above-mentioned formula, keeping the haloes to between 1/50th and 1/100th of an inch on the final output, the results will look good. 

For output sharpening, I like to use a duplicate of the image set to Overlay, then run the High Pass filter. I set the Layer Blending options to protect the extreme highlights and shadows -- there doesn't seem to be much point in sharpening pixels brighter than level 245 or so, or darker than level 15 or so. 

Figure 5 shows the same image detail sharpened for inkjet output at 300 ppi. On screen, it's quite crunchy, but the printed result shows no obvious haloes, just a sharp print. You can use this same approach for all kind of output, simply varying the High Pass radius to suit the output resolution. 
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Figure 5: Detail after output sharpening for inkjet at 300 ppi.
The monitor is also an output device. We all know that when you drastically downsample an image to screen resolution for display on the Web, you need to resharpen it. Figure 6 shows the original 3072 x 2048-pixel image downsampled to 400 x 600 pixels, including the capture and creative sharpening layers. It's rather soft, though not objectionably so. 
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Figure 6: Downsampled image including capture and creative sharpening.
But the sharpening layers make the image very responsive to a simple output sharpen for Web resolution, again using an Overlay layer filtered with the High Pass filter, this time at a 1-pixel radius. Figure 7 shows the downsampled image with output sharpening applied for Web resolution. 
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Figure 7: Downsampled image sharpened for Web resolution.
Looking Sharp
I can't claim to have solved all the sharpening problems in the digital universe, but I believe that breaking up the sharpening process into individually addressable chunks makes total sense from the standpoints of both quality and workflow. In particular, treating output sharpening as a device-independent process, separate from the needs of both the image and the capture mechanism, allows us to sharpen optimally for each output process. This article at least represents the first baby steps towards that goal. 

On (too) many occasions, we're asked to prepare files for output without knowing the output process. Ultimately the solutions to this problem may be political rather than technological, but my experience suggests that images with careful capture and creative sharpening will hold up much better to unknown downstream sharpening than either an unsharpened image, or one that has been sharpened by guesswork for unknown output. In the long term, it may make sense to apply output sharpening in the RIP, just as many RIPs now perform a final color conversion. 

A workflow approach to sharpening also lends itself to automation. Capture sharpeners can be designed to accommodate the needs of specific capture devices -- the inclusion of metadata in the vast majority of digital camera files will be an important aid to this -- while different image types may be addressable in the short term by a series of presets, and in the long term by performing some kind of frequency analysis to determine the dominant tendency of important edge details. Output sharpeners, like output profiles, are then tailored purely to the needs of the specific output device, since all the image-specific concerns have already been dealt with. 

At the very least, a workflow approach to sharpening gives us all a much better conceptual framework in which to cast sharpening issues than simply trying to find a one-size-fits-all approach (which I'm firmly convinced is simply impossible). But for me the real payoff is that sharpening becomes a creative tool: The capture sharpen addresses the defects of the capture; the output sharpen addresses the defects of the output. In the middle, there's lots of room to play. 

A version of this story also appeared on www.imagingrevue.com. 

Read more by Bruce Fraser.
Saving Actions in Photoshop
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Kent C wrote: 
> 
> Kate Street wrote: 
> > I keep creating my own actions for tasks I perform often, but they 
> > keep disappearing. I've saved them to disk as instructed in an 
> > article in PEI: File>Automate>Create Droplet. 
> 
> Actions and Droplets are different. Do the click on flyout arrow 
> and 'save action' - remember directory - if you created it in the 
> 'default.set' which is the default for 'new action', it will be in 
> the PS path under actions. But if you've already saved them as a 
> droplet, I doubt you can recover them. Perhaps, dannyR knows a way. 
> -- 
> Kent 
> http://www.pbase.com/kentc 
> 

Kate: 

If by "they keep disappearing" you mean that once you create a droplet you are unable to find/load it via the Load Actions... command, then Kent's diaglosis pretty much sums up the problem: action set files (.atn) and droplet files (.exe) are two different entities. 

An .atn file (created with the Save Actions... command) enables you to backup (and subsequently reload) an action set and/or share the actions it contains by (say) attaching the .atn file to an e-mail message. 

A droplet (.exe) file (created through the File > Automate > Create droplet dialog) allows you to invoke the action from which it was created by dragging one or more file or folder icons onto it. This can be done without Photoshop being open in advance. A droplet file is useless in terms of backup/recovery. It is useless in this regard.

FWIW: Renaming a droplet file (for example Kate.exe) to Kate.atn will not solve your problem. An .exe file renamed to .atn cannot be loaded with a Load Actions... command. Although you can "do" a rename, the file types are incompatible.

There's good news, I think... 

The process of creating a droplet from an action does delete the action from which it was created. Unless you dragged/dropped the action onto the Trash icon at the bottom of the Actions Palette or highlighted the action and chose Delete from the Actions Palette menu, the action itself still exists. You have not lost anything.

Something that can be confusing is the name of the Save Actions... command. The name really should be "Save Action Set" because that's what it really does. 

The Save Actions... is only available if an action Set (folder) has been selected. If you select an individual action (like you're going to play it), Save Actions... is grayed out. Save Actions... saves the contents of the selected Set to your hard disk in the form of an .atn file regardless of how many actions are in it: 0, 1 or more.

Does this sort of help? 




One Line Javascript Solution

I have a solution working. All of this is based on PS7 but 
should work fine in PSCS. If you already have the scripting 
plugin installled and can create Actions and Droplets, it really 
is a One Line Javascript Solution. 

Install the scripting plugin if you need it. (CS has it preloaded, I think). 
Locations for the plugin are below. 

Create a file called SetEXIF.js (or whatever you want) 
Put one line in it: 
      activeDocument.info.caption = 'This is a really lame description'; 

You can have multi line descriptions. Use '\r\n' as your line separator, 
as in: 'Line One\r\nLine Two'. 

    The important to learn here is that you can only set EXIF data 
    indirectly. And it only really gets modified on Save. More below. 

Put the file in your Presets/Scripts directory. 

Create an action to execute the script. Do this by: 
   1 - open an image file 
   2 - Action Menu->New Action... 
   3 - Give it a reasonable name like 'SetEXIF' 
   4 - Hit the record button 
   5 - File->Automate->Scripts... 
   6 - Select your 'SetEXIF' script and hit the 'Run Script' button 
   7 - Hit the square Stop button on the Action panel. 

Look in 'File->File Info... [Section General] 
At this point only the Caption fieldhas been set. 
Take a look at [Section EXIF]. Either there is no 'Image Description' 
field or it has not yet changed. 

Save the file and check again. PS has copied the General->Caption 
field to EXIF->Image Description. It will also copy General->Author 
to EXIF->Artist. There are probably others fields that behave like 
this, but I just haven't mapped them out. You can add additional 
lines to set other attributes. 

Now create a droplet. 
    1 - File->Automate->Create Droplet... 
    2 - Specify where you want the droplet saved 
    3 - Specify your new 'SetEXIF' action. 
    4 - Set the Destination to 'Save and Close' if your want to 
         modify the file in place. Set it to 'Folder' and specify 
         a target folder if you want it to create a new, modified copy. 
         (This may not close the files). 
    5 - Modify any other options as needed 
    6 - Hit the OK button and you're all set. 

You can drop files on the droplet or run it from the command prompt. 
If you do the latter, you will need to specify the image file's complete 
path and have Photoshop already running. 

I hope this is helpful. I'd been meaning to get all of this worked 
for awhile, so I am grateful for your motivation. Let me know 
how it turns out or if you have any problems. 

ciao, 
     -xbytor 


Plugin Locations: 
Windows: 
     http://www.adobe.com/support/downloads/detail.jsp?ftpID=1536 
Macintosh 
     http://www.adobe.com/support/downloads/detail.jsp?ftpID=1535
Feivel’s Tips on Whitening Teeth

...there are some caveats in whitening teeth: 

1. always do it on a duplicate or adjustment layer, it is easy to overdo it, which can be adjusted with opacity while looking at the total image zoomed out

2. your technique should include a step to brighten as well as desaturate. in many images simply desaturating will remove the yellow but leave the teeth grey.

3. unless your technique itself is specific to the teeth themselves (like using selective color on whites) you need to be careful not to select the gums or the spaces between the teeth at all, otherwise it comes out looking pretty artificial

4. with wide open smiles where the back teeth are showing (and look darker than the front teeth) you can whiten them somewhat but dont brighten them as much as you do the front teeth. will also look unnatural by removing the shadow effect of the mouth

5. be careful not to remove the catchlights on the teeth that give them a reflective sheen, otherwise they may look white but not "sparkly". if there seems to be no way to salvage them, or there were none to begin with, you can try painting them on with a small hard white brush on an empty layer

6. after whitening (and brightening) especially in lower quality jpegs, you might want to paint in a little gaussian blur taking care not to disturb the edges of the teeth or the catchlights

feivel
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